#apparmor Meeting

Meeting started by MoC at 17:06:21 UTC (full logs).

Meeting summary

  1. mail to maintainers of apparmor profiles (MoC, 17:08:11)
    1. AGREED: mail maintainers with the current draft of the maintainer email (MoC, 17:11:49)
    2. AGREED: mail d-d-a in 4-7 days with the dda email draft (MoC, 17:12:09)
    3. ACTION: check who is authorized to post to d-d-a (MoC, 17:15:19)

  2. udd script (MoC, 17:15:26)
    1. ACTION: check udd script with pylint (MoC, 17:21:08)
    2. AGREED: research if ther eis some group-specific place where we all have write access on alioth to store the udd script (MoC, 17:24:10)
    3. iirc any Alioth team gets a group and then possibly a group "home" dir. (MoC, 17:24:45)
    4. AGREED: try to put the git repo for the script on alioth, owned by the team, as opposed to github (MoC, 17:25:35)

  3. todo (MoC, 17:25:43)
    1. AGREED: work on the migration doc together with intrigeri, finding a schedule privately (MoC, 17:33:12)
    2. ACTION: MoC should write a final report (MoC, 17:33:23)
    3. ACTION: intrigeri should comment on MoCs proposal on #702030 (MoC, 17:47:33)
    4. ACTION: intrigeri MUST comment on MoCs proposal on #702030 (MoC, 17:48:24)
    5. http://wiki.apparmor.net/index.php/MeetingAgenda (cboltz, 17:52:09)
    6. AGREED: the debian apparmor team should continue to have regular meetings after the internship ends. so, we should participate in the monthly upstream meeting. http://wiki.apparmor.net/index.php/MeetingAgenda (MoC, 17:56:40)


Meeting ended at 17:58:00 UTC (full logs).

Action items

  1. check who is authorized to post to d-d-a
  2. check udd script with pylint
  3. MoC should write a final report
  4. intrigeri should comment on MoCs proposal on #702030
  5. intrigeri MUST comment on MoCs proposal on #702030


Action items, by person

  1. intrigeri
    1. intrigeri should comment on MoCs proposal on #702030
    2. intrigeri MUST comment on MoCs proposal on #702030
  2. MoC
    1. MoC should write a final report
    2. intrigeri should comment on MoCs proposal on #702030
    3. intrigeri MUST comment on MoCs proposal on #702030
  3. UNASSIGNED
    1. check who is authorized to post to d-d-a
    2. check udd script with pylint


People present (lines said)

  1. MoC (125)
  2. intrigeri (90)
  3. cboltz (8)
  4. MeetBot (4)
  5. h01ger (0)


Generated by MeetBot 0.1.4.