#apparmor Meeting

Meeting started by h01ger at 16:04:46 UTC (full logs).

Meeting summary

  1. agenda (h01ger, 16:05:21)
  2. wiki navigation based on user stories (MoC, 16:10:52)
    1. AGREED: move PackageMaintainers to Contribute/FirstTimeProfileImport (MoC, 16:20:10)
    2. AGREED: postpone content discussion of https://wiki.debian.org/AppArmor/Contribute/ImportProfileFromExtra (MoC, 16:22:26)

  3. follow-up on new-profile tagged bugs (MoC, 16:22:54)
    1. AGREED: MoC should resend the new-profile follow up email to the actualy bug submitter (MoC, 16:25:21)
    2. AGREED: MoC should ask h01ger later about email bounces so the submitters reply will still go the the BTS (MoC, 16:28:42)

  4. next two weeks (h01ger, 16:31:20)
    1. < MoC> i will finish the navigation, ask you for review again, then move to the udd query (h01ger, 16:32:18)
    2. < MoC> then i have import my upstream bugfixes on pidgin-prefs to the apparmor-profiles-extra package through Git (h01ger, 16:34:10)

  5. any other business (h01ger, 16:36:17)
  6. next meeting (h01ger, 16:36:45)
    1. AGREED: next meeting 18th february, 1600 UTC (h01ger, 16:40:05)


Meeting ended at 16:40:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. MoC (89)
  2. intrigeri (59)
  3. h01ger (52)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.