#apparmor Meeting
Meeting started by h01ger at 17:12:50 UTC
(full logs).
Meeting summary
- collect agenda items (h01ger, 17:16:22)
  - https://wiki.debian.org/AppArmor/Progress#TODO
    (MoC,
    17:17:20)
 
 
- status update (h01ger, 17:17:56)
  - http://lists.alioth.debian.org/pipermail/pkg-apparmor-team/2015-January/000362.html
    (h01ger,
    17:18:52)
- AGREED: on a new
    page, /Debug (h01ger,
    17:23:35)
 
 
- user stories (h01ger, 17:24:08)
  - AGREED: spend one
    more week on documentation until 29th january 2015 (h01ger,
    17:26:33)
- AGREED: user stories
    are very good now and should be "implemented": adjust the doc and
    tools to match these stories and identified solutions (h01ger,
    17:26:57)
- ACTION: < MoC>
    #todo move user stories to dedicated page
    AppArmor/UserStories (h01ger,
    17:30:18)
- ACTION: < MoC>
    #todo link User stories from the Tools section on
    AA/Contribute (h01ger,
    17:30:25)
- ACTION: intrigeri
    1st navigation pass through UserStories (MoC,
    17:30:35)
- ACTION: add
    "'implement' each userstories-derived solution on the corresponding
    wiki page" to weeks 9&10? (h01ger,
    17:31:32)
 
 
- usertags (h01ger, 17:31:49)
  - AGREED: go for a
    wishlist bug against the bts for (better) notification support for
    usertags (h01ger,
    17:35:20)
- https://wiki.debian.org/AppArmor/Progress#Notes
    (h01ger,
    17:35:25)
- ACTION: <intrigeri> evaluate how hard it would be to
    add usertags +/- notifications to debbugs (intrigeri,
    17:38:24)
 
 
- new profile bugs (h01ger, 17:41:06)
  - ACTION: <intrigeri> find out what bzr command works for
    pushing branches to LP under the apparmor-dev project (intrigeri,
    17:43:40)
- ACTION: MoC follow up
    on new-profile tagged bugs (MoC,
    17:50:04)
- AGREED: MoC will
    crash test new docs using doc submitters as testers (h01ger,
    17:50:10)
 
 
- any other business (h01ger, 17:50:51)
  - AGREED: lets think
    about an apparmor meeting once jessie is out, to improve cross
    distro collab and more (h01ger,
    17:54:31)
- AGREED: <
    intrigeri> imo it's critical to have at least one Ubuntu person
    there, and very important to have cboltz too. (h01ger,
    17:54:49)
 
 
- next meeting (h01ger, 17:55:04)
  - AGREED: next meeting:
    february 4th, 17 UTC / 18 CET, in #apparmor (h01ger,
    17:56:19)
- AGREED: next meeting:
    february 4th, 16 UTC / 17 CET, in #apparmor (h01ger,
    17:56:44)
 
Meeting ended at 17:57:16 UTC
(full logs).
Action items
  - < MoC> #todo move user stories to dedicated page AppArmor/UserStories
- < MoC> #todo link User stories from the Tools section on AA/Contribute
- intrigeri  1st navigation pass through UserStories
- add "'implement' each userstories-derived solution on the corresponding wiki page" to weeks 9&10?
- <intrigeri> evaluate how hard it would be to add usertags +/- notifications to debbugs
- <intrigeri> find out what bzr command works for pushing branches to LP under the apparmor-dev project
- MoC follow up on new-profile tagged bugs
Action items, by person
  -  intrigeri 
    - intrigeri  1st navigation pass through UserStories
- <intrigeri> evaluate how hard it would be to add usertags +/- notifications to debbugs
- <intrigeri> find out what bzr command works for pushing branches to LP under the apparmor-dev project
 
-  MoC 
    - < MoC> #todo move user stories to dedicated page AppArmor/UserStories
- < MoC> #todo link User stories from the Tools section on AA/Contribute
- MoC follow up on new-profile tagged bugs
 
People present (lines said)
  - MoC (109)
- intrigeri (89)
- h01ger (81)
- MeetBot (5)
- Moc (0)
Generated by MeetBot 0.1.4.