#tor-project: sponsor8 network team meeting

Meeting started by ahf at 18:01:42 UTC (full logs).

Meeting summary

    1. ACTION: ahf sets up single hop onion service with 2 MB file for testing (ahf, 18:42:24)
    2. https://developer.android.com/studio/profile/battery-historian.html + https://developer.android.com/training/monitoring-device-state/index.html is the info sites i've in my notes (ahf, 18:49:28)


Meeting ended at 19:45:24 UTC (full logs).

Action items

  1. ahf sets up single hop onion service with 2 MB file for testing


Action items, by person

  1. ahf
    1. ahf sets up single hop onion service with 2 MB file for testing


People present (lines said)

  1. isabela (235)
  2. ahf (82)
  3. nickm (70)
  4. catalyst (22)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.