13:59:10 <ggus> #startmeeting Community Team meeting - March 21 2022
13:59:10 <MeetBot> Meeting started Mon Mar 21 13:59:10 2022 UTC.  The chair is ggus. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:13 <championquizzer> hello! o/
13:59:19 <nina13[m]> hi!
13:59:25 <ggus> hi community team o/
13:59:32 <ggus> starting now the community team meeting
13:59:43 <raya[m]> o/
13:59:43 <ggus> here is our meeting pad: https://pad.riseup.net/p/tor-community-team-2022-keep
13:59:49 <ggus> please add your updates
13:59:57 <nah> o/
14:00:05 <ggus> and feel free to add items to discuss
14:02:13 <aguestuser> o/
14:02:36 <aguestuser> (whoops! got the time wrong. have a good meeting community team! :))
14:02:49 <rhatto> o/
14:03:51 <ggus> aguestuser o/
14:07:21 <ggus> alright, let's get started.
14:07:26 <ggus> emmapeel: do you want to go?
14:07:45 <emmapeel> yes, thanks
14:08:31 <emmapeel> the Bengali/Bangla translators want to transliterate Tor Browser when translating to Bangla
14:08:49 <emmapeel> the reasons are expressed better here: https://forum.torproject.net/t/proposal-bengali-bangla-transliterate-tor-browser/742/2
14:09:47 <emmapeel> but basically it is sometimes hard for peopel to read Latin characters, and they will understand better what tor is if they can read 'tor' on their characters
14:10:16 <emmapeel> so, i was wondering who needs to have a say on this accord.
14:10:30 <emmapeel> in practice it already happens in other languages, like Arabic or Persian
14:10:54 <emmapeel> and is for the same reasons.. it is not easy for native speakers to understand Latin characters
14:10:59 <ggus> i guess this is up to you, no? i would recommend consistency: are we doing that with other nonlatin languages?
14:11:35 <emmapeel> yes, we do it, although we tried to force translators to add (Tor) in parenthesis but they dont do often
14:11:59 <emmapeel> i like the idea, but in general people is 'Tor is a brand name, we cannot change it!'
14:12:13 <emmapeel> i dont know, maybe not on the logo, but i think it makes sense on the documentation
14:13:09 <ggus> bangla code is BN?
14:13:26 <emmapeel> ggus: if the decision is up to me, i agree with the proposal. i want you to help me think of who should participate on this decision apart from me
14:13:34 <emmapeel> yes, bn is the code
14:14:11 <raya[m]> in Arabic we almost never write the name of an application or technology in latin characters, not sure if that's helpful
14:14:12 <ggus> emmapeel: i would also check with UX and Browser team. do we have BN tor browser? is it transliterated there?
14:14:21 <emmapeel> another thing is that the translation from Bangla is a big outdated, i hope translators get more will to translate if we agree with their proposals :D
14:14:54 <emmapeel> ggus: yes, we have. that is a good idea, i will ask them about it
14:15:53 <ggus> emmapeel: imo, i would make sure that the docs use the same terms/translations as we have in the TB/firefox UI
14:16:05 <emmapeel> we dont have Tor Browser but we have lots of documentation
14:16:33 <ggus> emmapeel: but we have firefox in bn, no?
14:16:45 <emmapeel> yes, we do
14:17:23 <ggus> do they say Firefox or ফায়ারফক্স ?
14:18:01 <emmapeel> heheh i dont know.
14:18:19 <emmapeel> good point
14:18:21 <championquizzer> i think they do go with 'Firefox' (no transliteration)
14:19:41 <championquizzer> https://www.mozilla.org/bn/
14:20:11 <ggus> interesting
14:21:30 <ggus> https://www.mozilla.org/fa/
14:21:40 <ggus> https://www.mozilla.org/ar/
14:21:50 <ggus> https://www.mozilla.org/ru/
14:22:25 <ggus> for 'ar' they translate firefox, but for 'fa' and 'ru' they keep it as 'firefox'
14:22:49 <emmapeel> i think in some places in the FA webpage, they write Firefox in Persian. as it does not appear in the places where it appears in Bengali
14:22:54 <emmapeel> yeah
14:23:00 <emmapeel> and Mozilla as well
14:23:11 <emmapeel> they transliterate Mozilla
14:23:33 <nina13[m]> I should say that the proper way is to translate into Russian, but we often skip it when the text is about it or around
14:24:25 <championquizzer> as a bn speaker, i think transliterating 'Tor' and 'browser' makes good sense. But i share emmapeel's concerns here as well
14:24:39 <emmapeel> when you say translate, ggus and nina13[m], you are still talking about transliterate, right? lets please use the term transliterate, which is 'to write the english name with their letters'
14:25:06 <ggus> transliterate
14:25:28 <emmapeel> ok, thanks for your input! i will ask to the UX team
14:25:34 <emmapeel> and the Browser team as well
14:26:00 <championquizzer> ty emmapeel!
14:26:06 <nina13[m]> I write "браузер Tor" in Russian, means "Tor Browser".
14:26:29 <emmapeel> nina13[m]: and does браузер mean browser?
14:26:41 <nina13[m]> emmapeel: yes
14:26:46 <emmapeel> cool, thanks
14:27:54 <nina13[m]> Otherwise Tor (Тор) in Russian is a god of Lightning and thunder from Scandinavian myths. Don't want that confusion
14:28:16 <emmapeel> hehehe
14:28:43 <emmapeel> same in Spanish. in English the god has a h in between: Thor, but in Spanish is Tor
14:29:54 <ggus> emmapeel: do you have a ticket for that?
14:30:03 <ggus> (BN transliteration)
14:30:25 <emmapeel> ggus: no, but i have a forum topic! the one i mentioned
14:31:24 <ggus> emmapeel: open a ticket just to track the internal decisions with tb+ux team
14:31:30 <emmapeel> ack
14:31:58 <emmapeel> #action emmapeel opens ticket to track the internal decisions with tb+ux team
14:32:02 <emmapeel> hmmm
14:32:11 <ggus> #action emmapeel opens ticket to track the internal decisions with tb+ux team
14:32:16 <emmapeel> #ACTION emmapeel opens ticket to track the internal decisions with tb+ux team
14:32:21 <emmapeel> whatever
14:32:33 <ggus> alright, we have 30 minutes to discuss other topics
14:32:57 <ggus> or if people want to share updates about what you're working on
14:33:34 <ggus> or we can end the meeting earlier
14:33:50 <emmapeel> i hope to publish some translations for the main website today! for zh-tw, ko.
14:34:51 <ggus> great! it would be nice to have tweets translated in these languages
14:34:52 <emmapeel> and maybe also km but first we need to fix https://gitlab.torproject.org/tpo/web/tpo/-/issues/290
14:35:01 <emmapeel> ggus: yeah, i asked for tweets
14:35:29 <championquizzer> v nice!
14:35:40 <ggus> nice bug
14:37:13 <ggus> alright, it seems it would be short meeting
14:37:15 <ggus> thanks everyone!
14:37:28 <ggus> #endmeeting