15:59:30 <ggus> #startmeeting Community Team Meeting 01-13-2020
15:59:30 <MeetBot> Meeting started Mon Jan 13 15:59:30 2020 UTC. The chair is ggus. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:48 <ggus> hi, starting now community team weekly meeting
16:00:03 <ggus> please add your updates to the pad: https://pad.riseup.net/p/tor-community-team-2020-keep
16:00:45 <pili> hi :)
16:01:06 <cy63113> hi!
16:01:09 <c1e0> Hi all!
16:01:39 <kushal> hello
16:01:42 <antonela> hello!
16:01:57 <kushal> I will update at the end, in dinner
16:04:33 <ggus> ok, kushal
16:08:31 <ggus> i think everyone updated the pad
16:08:43 <ggus> Cleopatra User Feedback (Dec 2019) - https://lists.torproject.org/pipermail/tor-project/2020-January/002645.html
16:09:09 <ggus> c1e0 submmitted the first user feedback
16:09:22 <antonela> good stuff c1e0 !
16:10:11 <ggus> from frontdesk section
16:10:16 <ggus> - Why can't download Tor Browser / download button not working.
16:10:29 <ggus> i think this one is been discussed in ux/www meetings
16:10:34 <c1e0> antonela: Thanks!
16:11:05 <ggus> and now that the EOY banner is removed, we can check if this issue persists
16:11:21 <antonela> i made a quick note at the pad for us to think about how we can "cycle" the feedback, not sure if we want to discuss it here or tomorrow at the ux meeting
16:11:26 <emmapeel> the one about antivirus is not covered by the new antivirus question?
16:11:44 <ggus> #action check if users continue to send emails about download button
16:11:55 <ggus> emmapeel: we will arrive there :)
16:12:09 <ggus> antonela: we can discuss here today
16:12:20 <ggus> - How to fix missing dll files on Windows?
16:12:59 <ggus> we created a template answer based on the ticket in trac
16:13:18 <c1e0> ggus: I last saw a complaint about the download button in RT three days ago.
16:14:00 <ggus> c1e0: right!
16:15:17 <ggus> is there a estimated time for the modifications in the download page?
16:15:32 <ggus> - Why can't I connect to Tor Browser?
16:15:57 <ggus> this one is about the proxy error and 'tor browser is not opening', c1e0?
16:16:00 <antonela> we have https://lektor-staging.torproject.org/tpo/staging/download/ in place, is just push this to live. I feel we can do it this month
16:16:46 <c1e0> ggus: I think most of those connection issues come from censored networks.
16:16:55 <nah> did we discuss removing "download" button from the download page?
16:18:48 <emmapeel> i think we discussed it during the ux and www meetings this week :D
16:19:29 <emmapeel> is there any blocker for merging?
16:19:44 <antonela> oops https://lektor-staging.torproject.org/tpo/develop/download/
16:19:47 <antonela> this is the link
16:20:26 <ggus> c1e0: ok
16:20:52 <nah> aaah :)
16:20:55 <antonela> emmapeel: not really, "Signature" could be better, we wanted to have some metrics before making changes, but there is not a formal blocker to iterate it
16:21:58 <ggus> - Why can't I access some websites on TB?
16:22:09 <ggus> I think this one is answered in support portal
16:22:52 <emmapeel> is this one right? https://support.torproject.org/censorship/censorship-2/
16:23:13 <ggus> yes
16:24:18 <ggus> - How to circumvent internet ban in Iran/ bridges for Iran users?
16:25:29 <ggus> this one we should bring to anti-censorship weekly meeting
16:25:45 <antonela> are we giving location-specific answers in RT?
16:26:06 <ggus> antonela: yes
16:26:30 <ggus> for this case, we need to send privates bridges
16:27:13 <antonela> ok
16:27:53 <ggus> https://trac.torproject.org/projects/tor/ticket/28526#comment:23
16:28:09 <ggus> a volunteer contributed with some guides
16:28:29 <ggus> https://sigvids.gitlab.io/use-tor-private-obfs4-bridges-windows.html
16:31:07 <ggus> we can add some information about private bridges here: https://github.com/torproject/support/pull/82/files
16:32:02 <ggus> the next one is: - Is TB infected with malware/ why does my antivirus pop up a warning?
16:32:14 <antonela> "your antivirus is a malware"
16:32:38 <ggus> hahah!
16:32:55 <emmapeel> 'the malware is you'
16:32:58 <kushal> :p
16:33:03 * kushal is here now
16:33:04 <ggus> we have this ticket open, and c1e0 submmited a PR: https://trac.torproject.org/projects/tor/ticket/32456#comment:3
16:33:30 <ggus> and finally, - How long does it take to ship donation gifts?
16:33:50 <ggus> "i want my tor socks! my feet are cold"
16:33:58 <c1e0> XD
16:34:31 <ggus> the last one we need to ask jon, kat, sarah
16:35:03 <emmapeel> there was a howto on trac
16:35:13 * antonela should go afk -- will read backlog when back
16:35:28 <c1e0> Should we have a donation faq? There were also some questions about what gift to expect after a certain amount of money is contributed
16:35:41 <ggus> c1e0: there's a donation faq
16:36:36 <c1e0> Oh right!
16:36:42 <ggus> https://donate.torproject.org/donor-faq
16:38:05 <ggus> but for that question, we should ask
16:38:20 <emmapeel> maybe we should copy this page to our new website: https://2019.www.torproject.org/getinvolved/tshirt.html
16:38:42 <ggus> we have in community portal
16:38:43 <emmapeel> updating it on the way, as well
16:39:12 <emmapeel> oh ok then
16:39:17 <c1e0> Gifts are actually listed here: https://donate.torproject.org/en_US I somehow missed it
16:40:11 <ggus> emmapeel: https://community.torproject.org/relay/community-resources/swag/
16:41:32 <emmapeel> nice!
16:42:05 <ggus> there's also a wiki page in trac that kat updates
16:44:54 <ggus> antonela had some questions in the pad
16:44:59 <ggus> - Should we open issues in dip for new entries in support.tpo?
16:45:24 <ggus> i think we should define what are the new entries during the community team meeting, like we did now
16:45:34 <kushal> i have a related question.
16:45:43 <ggus> kushal: sure
16:46:32 <kushal> I just pushed rpm.torproject.org/centos with Tor packages for CentOS 7 and 8, now we have to add dcos + support pages about how people can start using them. Where should we file the issues for these?
16:47:09 <ggus> you can open tickets in trac.tpo or in dip.tpo, we should create a new entry in support.tpo
16:47:27 <kushal> ggus, okay, I will file one in trac
16:47:32 <kushal> after the meeting
16:47:43 <ggus> https://support.torproject.org/apt/
16:47:44 <pili> I wonder if this info should end up in the dev portal eventually
16:47:59 <ggus> pili: i think so
16:48:31 <kushal> but, this (apt and rpms) are also for normal users, and relay operators.
16:48:43 <ggus> - Should we present them to developers during one of the tbb-dev weekly irc meetings?
16:48:56 <ggus> i don't know when it's the best moment to talk with tbb-devs
16:49:07 <pili> kushal: yup
16:49:28 <pili> there's a section in the community portal for relays, some of it could go there
16:49:32 <ggus> if during tbb release or weekly meeting
16:49:41 <pili> dev portal is also for "power users"
16:50:31 <emmapeel> but if it is tor package it should go with the other tor releases, right?like here or close by: https://www.torproject.org/download/tor/
16:50:46 <pili> ggus: yeah, we should think about bringing relevant issues to browser meetings
16:51:01 <pili> maybe the first one of the month
16:51:01 <kushal> emmapeel, yes in my mind.
16:51:08 <pili> or the one after the email is sent
16:51:19 <pili> to give people time to read
16:51:20 <pili> and process
16:51:40 <pili> I think weekly meeting
16:52:12 <pili> emmapeel: kushal i would keep that page simple
16:52:43 <pili> and maybe point to dev portal for packages
16:52:44 <pili> once it's there
16:53:38 <kushal> pili, a proper link with explanation what is there should be good enough.
16:53:47 <pili> yup :)
16:53:48 <kushal> link to the dev/support portal page.
16:53:53 <pili> +1
16:55:06 <ggus> kushal: after the meeting, let's talk in #tor-www what
16:55:19 <ggus> what docs you will maintain
16:55:58 <kushal> ggus, perfect.
16:56:03 <kushal> I have a few other updates
16:56:24 <ggus> we have 3 minutes left, so go quick :)
16:56:56 <kushal> on 18th I will be taking a Tor workshop in the local all women engineering college, no links yet, but, I will tweet about this.
16:57:40 <kushal> then on 1st there is a workshop for digital security 101 for journalists and activists in Pune, I will take that, I will also speak/teach/demo Tor there.
16:57:51 <ggus> nice!
16:58:32 <kushal> then in March for NULLCON, we will have similar track, Micah Lee will speak there, but, we will need for developers to find a few easier tasks which people can solve during the main conference as hackatho.
16:58:35 <kushal> * hackthon.
16:58:47 <ggus> yes, i saw in the pad
16:58:48 <kushal> this is it.
16:59:03 <ggus> let's talk in tor-www
16:59:16 <ggus> #endmeeting