15:59:34 <ggus> #startmeeting Community Team meeting 2019-09-02
15:59:34 <MeetBot> Meeting started Mon Sep 2 15:59:34 2019 UTC. The chair is ggus. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:49 <ggus> hey! community team meeting starting!
16:00:00 <ggus> here's our pad - https://pad.riseup.net/p/tor-community-team-2019-keep
16:00:03 <emmapeel> o/
16:00:06 <ggus> please add your updates
16:00:29 <cy63113> hi!
16:01:04 <antonela> hey folks
16:02:01 <pili> hi
16:05:05 <emmapeel> happy labor day!
16:05:25 <emmapeel> (not sure what it is but sounds cool)
16:06:48 <ggus> everyone wrote your updates to the pad?
16:06:50 <pili> I think it's like the american equivalent of 1st may? :
16:07:13 <cy63113> in Brazil is 1st may too
16:07:36 <ggus> i thought mayfirst started in US? haymarket revolt?
16:08:32 <emmapeel> yeah well mayfirst was ont he first of may
16:08:35 <ggus> shall we move to discussion?
16:08:39 <pili> +1
16:08:50 <emmapeel> but im pretty sure more workers got killed to deserve other dates :D
16:09:12 <emmapeel> ok discussion sorry
16:09:56 <emmapeel> we already have merged some PRs for the first day
16:09:59 <ggus> - First day overview, let's check how things are going (how many participants, how many PRs, issues).
16:11:25 <ggus> pili: send me the last survey results again. my email client was sabotaging me and didn't send some emails
16:11:37 <pili> ok
16:13:14 <pili> sent
16:13:35 <ggus> so how many PRs so far?
16:15:32 <emmapeel> https://github.com/torproject/support/pull/19 https://github.com/torproject/support/pull/18 merged
16:15:35 <pili> I see 3 in github, 2 merged
16:15:38 <pili> yup
16:16:07 <emmapeel> i requested some changes to https://github.com/torproject/support/pull/17 related to the markdown linsk we talked before
16:18:15 <ggus> we have 62 ppl who answered our form
16:18:30 <ggus> i'll send the onboarding email after the meeting
16:19:53 <emmapeel> OMG
16:20:06 <emmapeel> that is a lot of people!
16:20:12 <antonela> it is!
16:20:49 <emmapeel> we better start sketching some new tickets
16:21:45 <ggus> we have enough :)
16:21:54 <ggus> because some of those are hard
16:22:45 <pili> maybe some from here: https://github.com/torproject/support/issues ;)
16:24:23 <emmapeel> yes, we should help the users writing there
16:24:28 <pili> yeah
16:24:49 <emmapeel> also https://github.com/torproject/support/issues/15 could be for the hackathon
16:25:27 <emmapeel> and https://github.com/torproject/support/issues/9
16:26:02 <emmapeel> but that one is also https://dip.torproject.org/web/support/issues/7
16:26:53 <ggus> i don't understand why you open that issue there
16:27:04 <ggus> if we alreayd have in trac and dip
16:27:23 <emmapeel> i opened it on may 29... i dont remember why
16:29:00 <ggus> well, ok
16:29:13 <pili> yeah, maybe we should close it as a duplicate
16:29:57 <emmapeel> i dont want to bother bitmold and was planning to close it when we get their pr :D
16:30:16 <ggus> yep
16:30:44 <ggus> anything else ppl want to discuss about docshackathon?
16:31:15 <ggus> or we can use the meeting time to work on the issues?
16:31:23 <emmapeel> i added a topic at the end
16:32:11 <emmapeel> about the feedback received in github... i am not sure what to do about that, i guess the people doing rt has a lot of work and maybe its overkill but maybe somebody should keep a look now
16:32:23 <emmapeel> also, i fear some users may give personal information
16:32:40 <emmapeel> with the 'submit feedback' button
16:33:38 <ggus> so this is being a issue
16:33:48 <ggus> ops
16:33:57 <ggus> so people are creating issues in github
16:34:20 <ggus> it was a discussion topic in #tor-dev some days ago
16:34:22 <pili> well, because it's the only place we can easily do it with the feedback button
16:34:23 <emmapeel> yes, support issues
16:34:32 <pili> I feel like we keep going around in circles with this one...
16:34:47 <emmapeel> i understand some of them MAY be issues that can be fixed on the interface.. but others....
16:34:50 <ggus> yes
16:36:52 <ggus> last decision we talked was to just update the feedback process described in community wiki
16:37:47 <ggus> https://dip.torproject.org/web/support/issues/27
16:38:04 <ggus> "But looking at the actual support.tpo website, there is a clear suggested way to provide feedback, listed on every single question ("Suggest Feedback"), which sends me to
16:38:07 <ggus> https://github.com/torproject/support/issues
16:38:10 <ggus> So are there...three places for filing tickets for the new websites? trac, github, and dip? Where should I look to find the canonical recommended place?
16:38:35 <pili> ggus: yup :) I still haven't got around to updating it
16:38:44 <emmapeel> maybe the submit feedback button can be 'submit feedback about this page'
16:39:24 <ggus> emmapeel: but still open a ticket in github instead of trac
16:40:59 <emmapeel> that is because we are not sorted out with dip atm, right? soon the feedback button will be dip i though
16:41:00 <pili> ah, sorry, I got confused about submit feedback vs. edit the page :)
16:41:08 <pili> yes, for feedback we want to point to trac
16:41:24 <emmapeel> i also dont know why we dont use trac. it seems people hates it :D
16:42:05 * kushal is now online
16:42:10 <ggus> emmapeel: did you read the stockholm meeting notes about our plan to move to gitlab?
16:43:06 * antonela added some to-do items for herself this week at https://dip.torproject.org/groups/web/-/boards
16:43:59 <emmapeel> ggus: i will do that, thanks!
16:45:03 <ggus> so the action here is to change "suggest feedback" to trac, right?
16:46:09 <emmapeel> hmm i think we cannot open a ticket like that in trac. but we can simply point users to the wikipage in trac
16:46:30 <emmapeel> https://trac.torproject.org/projects/tor/wiki/org/teams/CommunityTeam/Support
16:46:33 <ggus> emmapeel: we can point them to feedback page
16:47:25 <emmapeel> i am afraid i dont knoew where that page is
16:47:39 <ggus> https://trac.torproject.org/projects/tor/wiki/doc/community/HowToReportBugFeedback
16:47:48 <emmapeel> great
16:48:03 <pili> it's not as nice as creating the ticket directly, but it's something
16:48:13 <ggus> #action Change "Suggest feedback" button in support portal to wiki/doc/community/HowToReportBugFeedback instead of GitHub bug tracker.
16:48:31 <pili> and if/when we move to gitlab then hopefully we can go back to that (as long as we can do the same thing as for cypherpunks and/or create guest accounts
16:48:59 <ggus> yes
16:49:42 <ggus> ok, anything else?
16:49:56 <pili> I'm good :)
16:50:27 <emmapeel> i'm good
16:50:58 <ggus> #endmeeting