#tor-meeting: ux team

Meeting started by antonela at 13:59:54 UTC (full logs).

Meeting summary

    1. https://storm.torproject.org/shared/dXEI_U3N3FHjoiyQFw_EiRdNdPAffST1tYSMfd0ctbg (antonela, 14:01:34)
    2. https://storm.torproject.org/shared/sz0UFx-3iR4ffA8vIEyH3c9O-v9pqyDKi1Rwpdhw_tQ (antonela, 14:02:21)
    3. https://storm.torproject.org/shared/ZrtZOFdCzAIPCZqLGuw44FtjWQ_557nlwJ6L4R-DvK4 (antonela, 14:08:28)
    4. https://storm.torproject.org/shared/RFPhPIEyMNQTEjWKoaZR58ZJbc89e_q1iPLWTqZc2Tq (nyinz, 14:10:35)
    5. ACTION: : emmapeel checks with erinm and _hc about funding and common platform (emmapeel, 14:31:16)
    6. https://trac.torproject.org/projects/tor/wiki/org/teams/UxTeam/Misc ? (pili, 14:38:03)
    7. https://storm.torproject.org/shared/YvkIWFCt3_-HO1eoDzgR_UtkESBJXxnIegwyMFIhXgX (pili, 14:41:11)


Meeting ended at 14:58:45 UTC (full logs).

Action items

  1. : emmapeel checks with erinm and _hc about funding and common platform


Action items, by person

  1. _hc
    1. : emmapeel checks with erinm and _hc about funding and common platform
  2. emmapeel
    1. : emmapeel checks with erinm and _hc about funding and common platform


People present (lines said)

  1. antonela (67)
  2. emmapeel (40)
  3. pili (39)
  4. hiro (30)
  5. nyinz (11)
  6. _hc (9)
  7. slacktopus (6)
  8. MeetBot (2)
  9. wayward (1)


Generated by MeetBot 0.1.4.