#tor-dev: !

Meeting started by nickm at 13:32:27 UTC (full logs).

Meeting summary

    1. ACTION: everybody look at https://lists.torproject.org/pipermail/tor-dev/2016-March/010534.html (nickm, 13:41:47)
    2. ACTION: nickm and dgoulet see if they have time to hang out when dgoulet is around for libreplanet (nickm, 13:45:07)
    3. http://paste.debian.net/415942/ -- here's all the stuff I said "item" about so far (nickm, 13:53:04)
    4. ACTION: everybody fills in sponsor fields for tickets on isabela's spreadsheet, and makes sure they are accurate. (nickm, 13:59:46)
    5. http://doodle.com/poll/nvx26m4cxspryf3e (nickm, 14:02:44)
    6. ACTION: somebody open a ticket for a network-team mailing list (nickm, 14:05:33)
    7. ACTION: isabela will write up minutes for this meeting (nickm, 14:20:58)
    8. ACTION: nickm will send an email about meeting times. (nickm, 14:21:06)
    9. https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&keywords=~must-fix-before-028-rc&group=status&col=id&col=summary&col=keywords&col=status&col=owner&col=type&col=priority&order=priority (nickm, 14:25:09)
    10. ACTION: if you think something is in must-fix-before-028-rc and we can let it slip, please comment on the ticket. (nickm, 14:28:58)
    11. ACTION: dgoulet, Sebastian, teor: please take another look at the ed25519 patch and see if I fixed the issues in #18318 and #17668 ? (nickm, 14:29:27)
    12. ACTION: let's see if we can get weasel (or somebody else) to review or test my fix for #18253 (nickm, 14:30:19)
    13. ACTION: nickm asks athena for ETA on bugfix. (nickm, 14:37:42)


Meeting ended at 14:40:19 UTC (full logs).

Action items

  1. everybody look at https://lists.torproject.org/pipermail/tor-dev/2016-March/010534.html
  2. nickm and dgoulet see if they have time to hang out when dgoulet is around for libreplanet
  3. everybody fills in sponsor fields for tickets on isabela's spreadsheet, and makes sure they are accurate.
  4. somebody open a ticket for a network-team mailing list
  5. isabela will write up minutes for this meeting
  6. nickm will send an email about meeting times.
  7. if you think something is in must-fix-before-028-rc and we can let it slip, please comment on the ticket.
  8. dgoulet, Sebastian, teor: please take another look at the ed25519 patch and see if I fixed the issues in #18318 and #17668 ?
  9. let's see if we can get weasel (or somebody else) to review or test my fix for #18253
  10. nickm asks athena for ETA on bugfix.


Action items, by person

  1. dgoulet
    1. nickm and dgoulet see if they have time to hang out when dgoulet is around for libreplanet
    2. dgoulet, Sebastian, teor: please take another look at the ed25519 patch and see if I fixed the issues in #18318 and #17668 ?
  2. isabela
    1. everybody fills in sponsor fields for tickets on isabela's spreadsheet, and makes sure they are accurate.
    2. isabela will write up minutes for this meeting
  3. nickm
    1. nickm and dgoulet see if they have time to hang out when dgoulet is around for libreplanet
    2. nickm will send an email about meeting times.
    3. nickm asks athena for ETA on bugfix.
  4. Sebastian
    1. dgoulet, Sebastian, teor: please take another look at the ed25519 patch and see if I fixed the issues in #18318 and #17668 ?
  5. UNASSIGNED
    1. everybody look at https://lists.torproject.org/pipermail/tor-dev/2016-March/010534.html
    2. somebody open a ticket for a network-team mailing list
    3. if you think something is in must-fix-before-028-rc and we can let it slip, please comment on the ticket.
    4. let's see if we can get weasel (or somebody else) to review or test my fix for #18253


People present (lines said)

  1. nickm (103)
  2. isabela (50)
  3. dgoulet (43)
  4. asn (20)
  5. special (8)
  6. Sebastian (7)
  7. karsten (3)
  8. MeetBot (2)
  9. Enda (2)


Generated by MeetBot 0.1.4.