#tor-dev Meeting

Meeting started by nickm at 13:29:31 UTC (full logs).

Meeting summary

    1. https://lists.torproject.org/pipermail/tor-dev/2015-January/008216.html (nickm, 13:35:28)
    2. ACTION: nickm sends out email describing freeze plans (nickm, 13:56:09)
    3. https://trac.torproject.org/projects/tor/query?status=!closed&keywords=~TorCoreTeam201508 (nickm, 14:02:16)
    4. ACTION: we aren't going to do a big revision of TorCore201508 this week. It'll wait till next week. (nickm, 14:03:24)
    5. https://docs.google.com/spreadsheets/d/1dTva10mu-FcX8KrxRjgkFvHSyNy7aBpD9xehNuUeZ-4/edit#gid=0 (isabela, 14:04:53)


Meeting ended at 14:45:47 UTC (full logs).

Action items

  1. nickm sends out email describing freeze plans
  2. we aren't going to do a big revision of TorCore201508 this week. It'll wait till next week.


Action items, by person

  1. nickm
    1. nickm sends out email describing freeze plans


People present (lines said)

  1. nickm (143)
  2. Yawning (57)
  3. isabela (41)
  4. teor_ (29)
  5. dgoulet (22)
  6. teor (18)
  7. asn (6)
  8. MeetBot (2)
  9. a00001 (1)
  10. armadev (1)


Generated by MeetBot 0.1.4.