#tor-dev Meeting

Meeting started by isis at 02:03:25 UTC (full logs).

Meeting summary

    1. ACTION: isis send out announcement email for pt+bridges meeting a day or so in advance (isis, 02:19:27)
    2. https://dev.maxmind.com/geoip/legacy/codes/iso3166/ (mikeperry, 03:08:03)


Meeting ended at 03:40:44 UTC (full logs).

Action items

  1. isis send out announcement email for pt+bridges meeting a day or so in advance


Action items, by person

  1. isis
    1. isis send out announcement email for pt+bridges meeting a day or so in advance


People present (lines said)

  1. isis (78)
  2. mikeperry (41)
  3. isabela (17)
  4. str4d (2)
  5. MeetBot (2)
  6. mrphs (1)


Generated by MeetBot 0.1.4.