#tor-dev Meeting

Meeting started by nickm at 13:30:32 UTC (full logs).

Meeting summary

    1. https://trac.torproject.org/projects/tor/wiki/org/process/TorOnTrac (nickm, 14:05:09)
    2. ACTION: I'll send you U today (nickm, 14:17:09)
    3. ACTION: poll for triage second round (isabela, 14:21:04)


Meeting ended at 14:27:35 UTC (full logs).

Action items

  1. I'll send you U today
  2. poll for triage second round


People present (lines said)

  1. nickm (85)
  2. dgoulet (46)
  3. Yawning (38)
  4. isabela (25)
  5. MeetBot (2)
  6. athena (2)


Generated by MeetBot 0.1.4.