#reproducible-builds Meeting

Meeting started by vagrantc at 18:08:55 UTC (full logs).

Meeting summary

  1. say hello (vagrantc, 18:09:13)
  2. pick time for "how to debug" session on 2020-11-16 https://framadate.org/CFKEmKOb3avTbPFe (vagrantc, 18:10:30)
    1. AGREED: 2020-11-16 18:00UTC (vagrantc, 18:16:42)

  3. pick topic(s) for future (2020-11-30?) topic-specific irc sessions (vagrantc, 18:17:28)
    1. https://pad.sfconservancy.org/p/reproducible-builds-meeting-agenda (vagrantc, 18:21:18)
    2. AGREED: we'll pilot "office hours / open questions" 2020-11-30 16-18UTC (vagrantc, 18:38:27)

  4. any other business (vagrantc, 18:39:08)
    1. https://reproducible-builds.org/docs/publications/ (Foxboron, 18:45:55)
    2. meetbot can take notes during the meeting and will write an automated summary (h01ger, 18:47:52)
    3. Foxboron will continue to do followup on related published research (vagrantc, 18:55:07)
    4. AGREED: tentatively propose 2020-12-14 for the long-term vision (vagrantc, 18:57:51)


Meeting ended at 18:58:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. vagrantc (88)
  2. bmwiedemann (20)
  3. Foxboron (20)
  4. jelle (19)
  5. jg (8)
  6. h01ger (4)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.