18:00:31 <h01ger> #startmeeting reproducible-builds logo #3
18:00:31 <MeetBot> Meeting started Wed Mar 28 18:00:31 2018 UTC. The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:54 <h01ger> #topic introductions / say hi if you are there / defining the agenda
18:00:58 <h01ger> so, hi!
18:01:11 <h01ger> last meetings log is at http://meetbot.debian.net/reproducible-builds/2018/reproducible-builds.2018-03-21-19.00.html
18:01:56 <anxhelo> Hello
18:01:56 <h01ger> my agenda proposal: 1. intro / agenda definition 2. status updates (if any) 3. discussion about the current drafts 4. timeline / process 5. AOB 6. next meeting
18:02:10 * h01ger pings Elio and ElioQoshi[m] as we need you
18:02:13 <h01ger> hi anxhelo
18:02:34 <Elio> Hi
18:02:52 <Elio> Do we need introductions? Are there any new folks here?
18:03:57 <h01ger> its just a standard topic, there might be new people… and "old" people should say $hi too, so we now they are there
18:04:06 <h01ger> and hi Elio !
18:04:55 <Elio> Since other people might read the logs as well: Elio here, founder of Ura and helping RB with the new styleguide and logo
18:05:00 <Elio> I work with Anxhelo
18:05:05 <Faux> Hi!
18:05:12 <Elio> Hola Faux
18:05:33 <h01ger> agenda looks good?
18:05:39 <Elio> Yep
18:05:46 <h01ger> cool
18:05:49 <anxhelo> Hello, Anxhelo here, designer and frontend at Ura, working with Elio :)
18:05:50 * h01ger gives people 4 for minutes to show up
18:06:08 <h01ger> #agreed agenda: 1. intro / agenda definition 2. status updates (if any) 3. discussion about the current drafts 4. timeline / process 5. AOB 6. next meeting
18:06:24 <anxhelo> Hello Faux
18:06:33 <marianab> Hello everyone :)
18:06:36 * Faux will soon be in a tunnel. Nothing to add, carry on!
18:06:51 <marianab> I'm Mariana from Ura too
18:07:36 <Elio> Status updates?
18:10:07 <h01ger> #topic status updates
18:10:16 <h01ger> hi marianab
18:10:26 * h01ger doesnt have any updates
18:10:50 <Elio> I added a proposal which was suggested on the mailing list
18:10:55 <Elio> Also added 2 more variants
18:11:08 <Elio> You can find them on Identihub
18:11:16 <Elio> https://demo.identihub.co/project/reproducible-builds
18:11:39 <Elio> No other updates from me
18:11:57 * h01ger looks
18:12:48 <h01ger> is there a way to add numbers/ids to the proposals, so they are easier to refer to?
18:13:32 <h01ger> else i need to make my browser window very thin, so i get one column and thus the correct ordering :)
18:15:43 <Elio> No, sorry
18:16:12 * h01ger can work with a very thin window
18:16:16 <Elio> I think it's pretty straightforward to refer to them as 1,2,3,4
18:16:27 <h01ger> #topic discussion about the current drafts
18:18:29 * h01ger likes the 2nd and 4th example from meeting #2 and probably all three from the mailing list feedback section. but just the logos, i almost dont like any of the writings next to them ;) maybe the font from example#1 and feedback#3
18:19:45 <Elio> That's great feedback
18:19:53 <Elio> We can alter the wordmarks
18:21:31 <h01ger> yeah. i think the wordmarks are helpful to get a feel for the look, but i think we can and should first agree on a logo and then on the wordmark (which will be much simpler to agree on)
18:21:41 <Elio> The font of feedback 3 is the same
18:21:47 <Elio> Yep
18:22:22 * h01ger wonders if anybody else is here to discuss those current drafts... which directly make me think about the next topic, but i'd suggest we wait 5min now for more feedback
18:23:03 <Elio> Let me try Lato
18:23:08 <Elio> Debian Stable has Lato
18:23:43 <h01ger> :) assuming thats a font
18:27:10 <Elio> Yep
18:29:57 <Elio> Just added it
18:31:19 <h01ger> #topic timeline / process
18:32:51 <h01ger> as barely anyone except me and Ura people join these meetings and there has been no uproar on the mailing list, i assume that people are more or less content with the drafts - or not paying attention
18:34:03 <h01ger> so i would suggest we do a "simple" vote (probably using the condorcet system, which is also used for debian voting
18:34:09 <h01ger> https://en.wikipedia.org/wiki/Condorcet_method
18:34:53 <Elio> Agreed with that
18:35:38 <Elio> Although voting is very easy to do and should someone who spends 2min for that have the same votes as you who spent a lot of time with this?
18:35:45 <h01ger> and everybody who has commits in notes.git or blog.git or works at ura gets a^w to vote (everybody has as many votes as there are proposal. basically everybody ranks the candidates and then there is some algorithm that (potentially) chooses a better winner than just the majority
18:36:24 <Elio> Okay makes sense
18:36:42 <h01ger> people who have commits in notes.git and blog.git are contributors. all contributors are (somewhat) equal
18:37:01 <h01ger> i meant: notes.git *or* blog.git
18:37:30 <Elio> What are we voting on? Logo plus wordmark and colors?
18:37:41 <Elio> Or only logo and we determine the font and color later?
18:37:44 <h01ger> just logo i'd say
18:37:49 <h01ger> to have less variations to vote on
18:37:58 <Elio> Then that would require another vote later on I suppose
18:37:59 <Elio> Yep
18:38:11 <intrigeri> FWIW we've had bad experience at Tails with a vote-based decision-making process to pick our logo. Nowadays I think that contributors should be allowed to veto what they cannot live with (it's a matter of identity) but then designers should make the call. Sorry I was going to leave AFK so cannot elaborate right now.
18:38:22 <h01ger> maybe vote, or mabye we can agree on wordmark and colors without voting
18:38:30 <Elio> Hi intrigeri, good to you here :)
18:38:38 <Elio> good to see you here*
18:38:54 <intrigeri> hi… and bye!
18:38:56 <h01ger> hi intrigeri. i think we had opportunites to veto and frankly i wouldnt veto any of the current drafts…
18:39:00 <h01ger> and bye! :)
18:39:18 <h01ger> and hey, maybe only 3 people will vote
18:40:32 <Elio> Okay, so I will add logos you suggest with the blue colors and the same font
18:40:35 * h01ger can commit to have "the voting system" up in a week, maybe i manage over the easterweekend but i wont promise… so we would start voting on april 5th (or so) at latest and then stop voting a week later
18:41:00 <Elio> What system are you setting up?
18:41:14 <h01ger> a wiki page explaining the options and a mail explaining the voting system
18:41:27 <h01ger> https://demo.identihub.co/project/reproducible-builds is not suitable for that
18:41:56 <Elio> Well, if you are going into granular voting processes, of course not
18:42:06 <h01ger> its just an hour work or so, but i'm unlikely to have that hour in the 6 days
18:42:16 <Elio> I think it's a bit of over engineering but you know what's best for your side
18:42:24 <h01ger> Elio: no, its just not clear which is draft #3 on that page
18:42:31 <h01ger> or #2
18:42:57 <Elio> Because it's a WIP. I can delete everything and have final options on there
18:43:03 * h01ger thinks if we do voting it should be simple and understandable
18:43:59 <Elio> Our definitions of simplicity differs, and Wiki might be simple for some folks, but it's not the right place for design feedback in my view
18:44:21 <h01ger> i wouldnt mind if you'd do this… but then each logo needs to have a text next to it saying "logo draft $X" (where $X is an integer)
18:44:22 <Elio> But you can call it instead that we will use r-b infrastructure, with what people are used to, which is another thing
18:44:37 <h01ger> its not about design feedback but about picking options
18:44:56 <Elio> That's not a problem also
18:45:12 <Elio> Let me know what logos I should set up and I can do it now
18:45:35 <h01ger> all those from examples meeting #2, mailinglist feedback and meeting #3
18:45:40 <h01ger> remove directions
18:45:46 <h01ger> remove colors
18:45:49 <h01ger> remove fonts
18:45:59 <h01ger> add an id to each and every draft
18:46:09 <Elio> Sure
18:46:30 <h01ger> #agreed we'll vote using (simple) condorcet
18:46:51 <h01ger> #agreed h01ger will prepare a mail explaining how to vote
18:47:01 <h01ger> #agreed elio will prepare a page with the options
18:47:16 <h01ger> #agreed voting should start no later than april 6th 2018
18:47:35 <h01ger> #agreed voting should end on friday, the 13th of april 2018
18:48:06 <h01ger> #agreed after that we'll need to decide on the wordmark, colors and font. we hope we can do this in a meeting or via mail and dont need more voting
18:48:34 <h01ger> Elio: please ping me here or send me a short mail once that page is done
18:48:39 <h01ger> next topic? ;)
18:48:58 <Elio> Yep, sounds good
18:49:20 <h01ger> #topic any other business
18:50:18 * h01ger is unhappy that noone else from r-b is here. i'll kill you if you dare to hate or even criticise the logo ;)
18:50:48 <h01ger> any other rants or comments? ;)
18:51:41 <Elio> Haha
18:52:01 <Elio> I think mailing list comments are helpful too
18:52:08 <Elio> As it's asycnhronous
18:52:13 <Elio> But also that was limited
18:52:30 <Elio> I lost track of the conversation when it became quite technical when talking about the icons though
18:53:39 <h01ger> right, i was happy about the mailinglist communication too...
18:54:06 <h01ger> #topic next meeting
18:54:14 <h01ger> sometime after friday the 13th
18:55:01 <h01ger> how about wednesday, the 18th of april at 18 utc? that should give you time to prepare new drafts with wordmark/color variations based on the logo chosen
18:56:20 <Elio> Once the logo is chosen, the variations don't need time
18:56:31 <Elio> As we did huge amount of exploration already
18:56:42 <Elio> but 18th is fine for digestion
18:57:05 <h01ger> yeah. and weekend is not so good for irc meetings, so i thought staying with wednesday is kinda nice
18:57:11 <Elio> It's a bit tiresome for us as we are in the mood to design and then we need to settle back to wait for the next meeting
18:57:18 <Elio> But that's the thing about consensu I guess
18:58:06 <h01ger> yeah. i do understand your "annoyance" about having to wait…
18:58:08 <Elio> I'd like to get the draft of the styleguide finished by end of April in any case
18:58:17 <h01ger> please do!
18:58:24 <h01ger> so…
18:58:40 <h01ger> #agreed next meeting: wednesday, 18th of april 2018, 18 UTC, here
18:59:00 <h01ger> thank you all for attending and for your work and patience, @Ura! :)
19:00:16 <Elio> Our pleasure, we look forward to see this see the light of day
19:00:32 <Elio> Also, if you want some free sticker credits, we have a partnership with Stickermule
19:00:41 <Elio> Once we choose the logo :)
19:00:47 <h01ger> yes! :)
19:00:54 <Elio> Extra stickers for those who give feedback on the mailing list :p
19:01:08 <h01ger> #info if we want some free sticker credits, Ura has a partnership with Stickermule...
19:01:11 <h01ger> hehe
19:01:18 <emmapeel> i watched annihilation last night so i dont dare to think about 'reproducible' logos atm
19:01:27 <h01ger> *g*
19:01:36 * h01ger waves good-bye
19:01:38 <h01ger> #endmeeting