#reproducible-builds: #debian-reproducible

Meeting started by h01ger at 13:06:08 UTC (full logs).

Meeting summary

  1. irc meetings (h01ger, 13:06:28)
    1. ACTION: lamby will make a doodle poll for monthly schedule (h01ger, 13:06:40)

  2. debian tests post stretch (h01ger, 13:07:50)
    1. AGREED: stop testing stretch once its released, but keep the pages & them in the db (h01ger, 13:10:24)

  3. reprotest in stretch (h01ger, 13:10:57)
    1. AGREED: its useful (h01ger, 13:13:10)

  4. .buildinfo files, how forward (h01ger, 13:13:30)
    1. ACTION: lamby will setup dak to send the .buildinfo files to buildinfo.debian.net, so that jenkins.d.n can process them (h01ger, 13:16:17)
    2. ACTION: are those signed? (h01ger, 13:17:52)

  5. what to do with resolved issues (h01ger, 13:18:17)
    1. AGREED: drop resolved issues (h01ger, 13:27:13)
    2. AGREED: drop captures_build_path issue from packages if they are reproducible in our sid setup (h01ger, 13:27:38)

  6. strip-nondetermisnim quo vadis (h01ger, 13:28:16)
    1. ACTION: h01ger will file a bug to amend the description that we agree we want to get rid off it in the long term (h01ger, 13:35:38)
    2. AGREED: more deprecation bugs to follow, eg for the output to make this explicit (h01ger, 13:35:56)

  7. rreproducible builds summit 3 in late 2017 where? (h01ger, 13:36:40)
    1. AGREED: yes we want want (h01ger, 13:37:29)
    2. AGREED: we need to find a location (h01ger, 13:41:11)
    3. AGREED: we need to find a date (h01ger, 13:41:12)
    4. ACTION: h01ger will contact gunner as a start (h01ger, 13:41:31)
    5. AGREED: november is better than december (h01ger, 13:44:10)

  8. (pre?) stretch release press release (h01ger, 13:44:40)
    1. ACTION: will create a pad and share the link on the list (h01ger, 13:47:40)

  9. buster (h01ger, 13:48:16)
    1. we need to do sourceful packages for all packages which build an arch:all package (h01ger, 13:51:01)
    2. nthykier suggests we should not assume mass binNMUs will happen (h01ger, 13:53:12)
    3. we should get r-b into policy ASAP (h01ger, 13:54:45)
    4. AGREED: we should be bold and proceed changing policy (h01ger, 14:03:45)
    5. ACTION: h01ger will update that policy bug (h01ger, 14:04:09)


Meeting ended at 14:05:26 UTC (full logs).

Action items

  1. lamby will make a doodle poll for monthly schedule
  2. lamby will setup dak to send the .buildinfo files to buildinfo.debian.net, so that jenkins.d.n can process them
  3. are those signed?
  4. h01ger will file a bug to amend the description that we agree we want to get rid off it in the long term
  5. h01ger will contact gunner as a start
  6. will create a pad and share the link on the list
  7. h01ger will update that policy bug


Action items, by person

  1. h01ger
    1. h01ger will file a bug to amend the description that we agree we want to get rid off it in the long term
    2. h01ger will contact gunner as a start
    3. h01ger will update that policy bug
  2. UNASSIGNED
    1. lamby will make a doodle poll for monthly schedule
    2. lamby will setup dak to send the .buildinfo files to buildinfo.debian.net, so that jenkins.d.n can process them
    3. are those signed?
    4. will create a pad and share the link on the list


People present (lines said)

  1. h01ger (34)
  2. MeetBot (2)


Generated by MeetBot 0.1.4.