18:00:03 <lamby> #startmeeting
18:00:03 <MeetBot> Meeting started Tue Nov 1 18:00:03 2016 UTC. The chair is lamby. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:08 <lamby> Hello all o/
18:00:10 <HW42> hi
18:00:20 <lamby> hey HW42
18:00:37 <mapreri> o/
18:00:45 <NewGnuGuy> hello
18:00:46 <lamby> #topic Introductions
18:00:51 <lamby> So who is around? :)
18:00:54 * danielsh Daniel Shahaf
18:01:01 * lamby Chris Lamb
18:01:05 * HW42
18:01:19 <e3amn2l> Emanuel Bronshtein
18:01:19 * deki
18:01:39 <lamby> … and who does /not/ have tea :)
18:02:06 * mapreri — with tea
18:02:09 <lamby> \o/
18:02:15 * NewGnuGuy Recent free software convert and random guy from the internet
18:02:25 <lamby> Hey nice to meet you
18:02:30 <danielsh> welcome :)
18:02:40 <lamby> We are all randoms from the internet in some way…
18:02:53 * h01ger waves
18:03:09 <lamby> Evening h01ger
18:03:09 * NewGnuGuy waves back
18:03:11 * h01ger is glad to finally made it to this meeting
18:04:34 <lamby> looks like pabs is lurking! :3
18:04:38 <lamby> Great
18:04:45 <lamby> #topic apologies
18:04:54 <lamby> Anyone know anyone who said they couldn't make it? :)
18:05:53 <lamby> good that's easy
18:05:57 <lamby> hey vagrantc
18:06:08 * vagrantc waves
18:06:35 <h01ger> #save
18:06:37 <lamby> right
18:06:38 * h01ger waves back
18:06:39 * boklm is lurking too (but also in an other meeting at the same time)
18:06:44 <lamby> #topic Summit updates
18:07:02 <lamby> You should have received an email re the summit
18:07:06 <lamby> (from h01ger0
18:07:17 <lamby> If you have not replied, please do so ASAP
18:07:25 <h01ger> even if you replied earlier!
18:07:26 <lamby> whether that's a yes or a no
18:07:56 <h01ger> vagrantc: backlog at http://meetbot.debian.net/reproducible-builds/2016/reproducible-builds.2016-11-01-18.00.log.txt though you only missed the introductions…
18:08:09 <lamby> Any other updates…? There's a bunch of Stuff happening but none of it very revelant to everyone here
18:08:20 <lamby> Any /questions/ about the summit? (might be easier that way around)
18:08:33 <vagrantc> h01ger: thanks
18:08:40 <mapreri> (apparently the caterer selection is hot)
18:08:41 <lamby> One question; who is *not* going to the summit here?
18:08:42 <h01ger> lamby: see query please
18:08:59 <lamby> #save
18:09:00 <HW42> h01ger: what do you mean with "even if you replied earlier"?
18:10:25 <h01ger> HW42: some people replied end of september / early october on the date query… thats not enough, if you intend to attend, you need to (have) sent me a mail saying so after october 23rd (the day the "real" invitations were sent)
18:10:31 * emaste a slightly belated Ed Maste
18:10:38 <h01ger> regarding summit food:
18:10:43 <lamby> NewGnuGuy: You are going to the Reproducible summit? https://reproducible-builds.org/events/berlin2016/
18:11:01 <h01ger> i have canceled our caterer and am looking for a new caterer. if you have suggestions (in Berlin!) please talk to me
18:11:12 <h01ger> regarding sharing accomodation:
18:11:34 <h01ger> someone should start a thread on the mailinglist regarding sharing accomodation. who's someone?
18:11:45 <NewGnuGuy> lamby: no, I'm nowhere near Berlin
18:11:56 <vagrantc> h01ger: i'll start a thread about accomodations
18:12:10 <lamby> NewGnuGuy: Best thing to do would be to email h01ger after this meeting and see what we can do about that.
18:12:15 <lamby> vagrantc: thanks!
18:12:17 <h01ger> #info if you intend to attend the 2nd reproducible builds summit, please confirm to holger (if you havent done so in the last week. earlier confirmations were not recorded)
18:12:25 <h01ger> vagrantc: thank you
18:12:26 <danielsh> #action vagrantc start a thread about sharing accomodations
18:12:34 <h01ger> lamby: please do save
18:12:38 <h01ger> #save even
18:12:39 <lamby> #save
18:13:23 * dkg dkg is present (sorry for delay)
18:13:26 <lamby> Cool, I think anybody with any summit queries can probably raise them separately as they are likely niche
18:13:30 <lamby> hi dkg
18:13:35 <lamby> (or raise them on the mailing list)
18:13:37 * h01ger has nothing more to say about the summit here and now. (its publically recorded forever)
18:13:59 <lamby> If you think you should be on the summit ML but have not got an email about it, email lamby@debian.org
18:14:09 <lamby> right, next topic
18:14:14 <lamby> #topic Blog post frequency check-in
18:14:22 <lamby> Is infinity0 about?
18:14:29 <dkg> infinity0: ping
18:14:34 <infinity0> yes, still working on my patches
18:14:39 <infinity0> meeting is now?
18:14:43 <lamby> Yes…
18:15:08 <lamby> Can you comment on how the blog post frequency writing is working for you? Okay?
18:15:44 <h01ger> lamby: please tell me about the people who think they should be on the summit ML but arent, because this might indicate inconsistancy in my data too
18:15:46 <lamby> I can reorder this item for later in the meeting if you are caught blind-sided. Let me know so we can move on ASAP (already 25% of the way through here…)
18:15:51 <lamby> h01ger: ack
18:15:59 <infinity0> no the current frequency is ok
18:16:02 * h01ger doesnt understand the topic
18:16:06 <h01ger> the frequency is weekly…
18:16:34 <lamby> Frequency is bad word sorry. It's a follow-up from discussion of >= 24 hours for drafts, etc. etc.
18:17:04 <lamby> It was "ah, fine enough" last meeting, but I wanted to bring it up again.
18:17:08 * h01ger thinks 24h is a good delay. if, i'd prefer 36h or 30h…
18:17:11 <lamby> Cool, nothing really to discuss.
18:17:39 <h01ger> lamby: you gave it two minutes, less after clarifying… (=a bit slower please)
18:17:51 <NewGnuGuy> lamby: That latency more than it is frequency.
18:18:15 <NewGnuGuy> s/That/That is/
18:18:15 <lamby> NewGnuGuy: Mm, I picked the wrong word, my apologies.
18:18:29 * h01ger can hardly follow and IME i'm rather fast at ircing
18:19:02 <infinity0> the latency is also fine
18:19:03 <lamby> (I am not going normal pace on this topic as it the third time is come up with no real issues and I can see more meaty things later…)
18:19:25 * h01ger did a general comment on the speed but agrees this topic seems mood
18:19:34 <vagrantc> moot?
18:19:50 <h01ger> btw, great job, lamby and infinity0 with doing these weekly posts!
18:19:56 * vagrantc concurs
18:20:04 * h01ger still smiles every time i see them on planet.d.o
18:20:10 <lamby> :)
18:20:38 <lamby> I'm going to move on; we can return later.
18:20:40 <lamby> #agreed Keep blog frequency and draft→published latency as they are
18:20:47 <lamby> #topic tracker for reproducible-builds.org
18:21:01 <lamby> h01ger: you added this ^ can you run this topic please?
18:21:06 * h01ger didnt have time to try out the new system yet
18:21:06 <lamby> (I think you added this anyway)
18:21:21 * dkg concurs about the goodness of seeing them on p.d.o
18:21:29 <h01ger> which reminded me of a downside of a distributed system: its not usable with a webbrowser for everyone easily
18:21:32 <vagrantc> this is the taskwarrior based issue tracker?
18:21:38 <h01ger> vagrantc: yes
18:21:42 <lamby> (ie. tasks.git?)
18:21:52 <h01ger> has anyone besides infinity0 (and me, partly) tried it?
18:22:12 * vagrantc will give it a test run today
18:22:19 <h01ger> #info please try tasks.git and report back on the list
18:22:23 <vagrantc> i have a couple issues it might be worth adding
18:22:27 <h01ger> :)
18:22:44 <vagrantc> probably wouldn't be hard to at least add a web view of the tasks, no?
18:22:59 <vagrantc> not that i'm committing to it :)
18:23:01 <h01ger> vagrantc: it's task warrior = i have no idea :)
18:23:08 <danielsh> it has a json export format
18:23:11 <lamby> If someone adds "try tasks.git" to tasks.git I might go insane :)
18:23:18 <h01ger> lamby: *g*
18:23:21 <danielsh> shouldn't be hard to write something that generates a simple html out of that
18:23:30 <h01ger> danielsh: *if* we use the system
18:23:31 <lamby> It's "just git", right? *g*
18:23:41 * h01ger is totally not clear on that yet
18:23:45 <danielsh> h01ger, yes I'm describing the current taskwarrior-based system
18:24:00 <mapreri> % ./task list
18:24:00 <mapreri> ID Age Description Urg
18:24:00 <mapreri> 1 8d Add our initial tasks 0.04
18:24:01 <h01ger> danielsh: if we rewrite a webfrontend, we should use a tracker which has a webfrontend
18:24:06 <mapreri> lamby: ↑ isn't this meta enough? ;)
18:24:11 <dkg> fwiw, it's not "just git" -- it's "please execute arbitrary code from this repo"
18:24:23 <danielsh> h01ger, there may be one already, I didn't check.
18:24:26 <vagrantc> yeah, that part weirded me out a bit ...
18:24:32 <h01ger> dkg: i saw / suspected such…
18:24:35 <vagrantc> fairly easy to review and understand, but yeah
18:25:01 <dkg> i do like that the column heading is "Urg" though -- that matches my gut reaction ;)
18:25:07 <h01ger> #info tracker issue still unclear, more research (by more users) needed
18:25:12 <h01ger> dkg: lol
18:25:14 <infinity0> lamby: actually i already added "add more tasks" to tasks.git :p
18:25:16 <h01ger> next topic?
18:25:20 <lamby> nod
18:25:28 <lamby> #topic DDPO & json
18:25:28 <h01ger> unless infinity0 has something to add.
18:25:51 <infinity0> i can look into html export but i'd say it's low-priority, it was meant for small-scale use anyway
18:26:10 <infinity0> taskwarrior does already have some fairly pretty output
18:26:33 <h01ger> infinity0: ack & next?
18:26:35 <infinity0> sure
18:26:44 <lamby> h01ger: Can you a) outline how we left DDPO? b) are you happy with that?
18:26:55 * h01ger didnt have time yet to look/think about DDPO+json since the last meeting
18:27:13 <lamby> That's no problem
18:27:22 <mapreri> infinity0: added a task for you :P
18:27:23 <h01ger> so i would defer to next meeting in two weeks
18:27:23 <lamby> Do you like how it's left? (ie. can you speak to 'b')
18:27:46 <h01ger> lamby: obviously no :)
18:27:59 <lamby> Okaley (I just couldn't remember)
18:28:16 <lamby> Alternatively, you could re-surface the mailing list post with a ping. Which would you like to do?
18:28:16 <danielsh> looks like a taskwarrior export-html already exists
18:28:34 <h01ger> lamby: defer/move to next meeting
18:28:35 <lamby> (Lets move on from taskwarrior please; we can bring it up later)
18:28:38 <lamby> ack
18:28:59 <lamby> #agreed Defer DDPO+json discussion for the next meeting
18:29:20 <lamby> #topic Logo
18:29:23 <lamby> Cool
18:29:50 * h01ger doesnt like this topic as suggested on the agenda
18:29:54 <h01ger> for two reasons:
18:29:55 <lamby> We want a logo for the reproducible builds project. There are a number of sub-points to this topic.
18:30:13 * h01ger shuts up and will chime in in a moment
18:30:32 <lamby> Let's keep as much meta-stuff to "any other business" as possible :)
18:30:42 <lamby> So, we have a bunch of contributions here: https://wiki.debian.org/ReproducibleBuilds/Logo
18:31:01 <lamby> I've sent it around to a few designer people and others have done the same (I saw it on Reddit, for example)
18:31:09 <h01ger> frankly, /me doesnt think any of these suggestions are any good. yet.
18:31:13 <lamby> Please forward to all interested parties and/or add your own suggestions
18:31:34 <emaste> is there a canonical link for a call for logo proposals?
18:31:35 <lamby> h01ger: Sorry to hear that, but I think being positive will help encourage others.
18:31:45 * neverpanic is very late, but also here.
18:31:49 <h01ger> some have nice ideas, but none work as a logo. so voting now would be premature, IMO. and i'm also generally unconvinced of the voting idea.
18:32:00 <mapreri> I don't think we are voting?
18:32:12 <lamby> I haven't brought up that as an idea yet
18:32:13 <h01ger> lamby: totally agree and sorry that the agenda made me so negative. i feel rushed…
18:32:14 <NewGnuGuy> The reproducible builds logo should itself be reproducible :P
18:32:26 <h01ger> emaste: https://wiki.debian.org/ReproducibleBuilds/Logo
18:32:27 <emaste> NewGnuGuy: amusing but good point
18:32:31 <h01ger> #info https://wiki.debian.org/ReproducibleBuilds/Logo
18:32:55 <emaste> h01ger: yes, but that's a collection of existing submissions -- where should someone send their submission?
18:33:09 <shale> i'd like to see more exploration on logos outside of the circle theme, fwiw
18:33:12 <lamby> emaste: Simply attach to that page please :)
18:33:17 <dkg> https://en.wikipedia.org/wiki/File:DrawingHands.jpg :)
18:33:23 <h01ger> but i really really really want to destroy the idea of rushing into a vote for a logo. we want a logo, a logo would be useful, but we dont need one and a bad logo is a waste of effort
18:33:46 <lamby> h01ger: You are jumping ahead and assuming things, sorry
18:33:47 <shale> DrawingHands.jpg !
18:33:51 <h01ger> dkg: please add that to the page. bonus points if you modify it a bit :)
18:33:54 <emaste> lamby: I mean if someone (outside of a wiki.debian.org account holder) makes a candidate logo, what should they do with it :)
18:33:58 <vagrantc> h01ger: i don't think anyone's talked about voting except for you....
18:34:04 <h01ger> lamby: i follow https://pad.riseup.net/p/reproducible-irc-meeting-3 - sorry
18:34:22 <HW42> vagrantc: the agenda has a point about voting soonish
18:34:26 <h01ger> putting agendas in a pad has effects
18:34:38 <neverpanic> Oh, nice, variants of Escher paintings are a really good analogy!
18:34:40 <lamby> h01ger: Then you are likely misreading/misinterpreting my quick scribbles without letting me bring them up here.
18:35:11 <h01ger> lamby: then i suggest to keep agendas short and explain them at due time (or well in advance)
18:35:12 <infinity0> does someone understand #6
18:35:25 * vagrantc somehow missed the agenda
18:35:43 <h01ger> the agenda sounds like as if someone would push for a logo by the end of the month.
18:35:45 <infinity0> vagrantc: https://wiki.debian.org/ReproducibleBuilds/Logo
18:35:57 <dkg> are we talking about selecting or explaining logos right now, or are we trying to figure out how to get the word out?
18:36:00 <HW42> I think 7 day are too short. especially since a logo is a nice to have
18:36:03 <lamby> h01ger: no
18:36:06 <lamby> dkg: neither
18:36:25 * lamby simply regrets adding it to the agenda now.
18:36:26 <h01ger> dkg: good question. i think we want to publish the idea that we want a logo, but got sidetracked
18:36:28 <vagrantc> what's the goal regarding a timeline on the logo?
18:36:46 <vagrantc> want it in time for the summit so materials can have it?
18:36:54 <h01ger> vagrantc: its too late for that now
18:37:27 <lamby> I don't believe it is too late. However, it /would/ mean having a tight deadline. If we are not happy with that, then that is perfectly fine.
18:37:53 <lamby> If we /are/ happy with that, then we should try and fix some kind of schedule.
18:37:58 <infinity0> i think it's not necessary to have it before the summit, let's just take it easy
18:38:18 <lamby> Either is fine with me, it's just would be silly to try and make the summit but fail by only (say) 24h, timing wise!
18:38:22 <emaste> I'm in a project that selected a logo by a vote of contributors, and it's really not a good plan
18:38:24 * h01ger hasnt seen any proposal which he thinks is good yet
18:38:24 <lamby> Hence why I bring it up now.
18:38:52 <infinity0> next topic, perhaps?
18:38:53 <emaste> the summit will be fine without a logo, so let's not try to make an arbitrarily tight deadline
18:39:20 <lamby> Totally agree
18:39:25 <vagrantc> while i don't see selecting a logo as immutable, i also don't see the need to rush into a decision
18:39:38 <lamby> It just would be "nice" to give out t-shirts or blah. Next time :)
18:40:05 <mapreri> Worse t-shirts will be for rws3 :)
18:40:07 <h01ger> we could use an empty rectangle like hpe.com ;)
18:40:13 <mapreri> bad h01ger
18:40:14 <emaste> heh
18:40:15 <mapreri> I hat that logo
18:40:23 <mapreri> hate, even
18:40:25 <lamby> #agreed No need to rush into logo decision to make summit deadline
18:41:35 <lamby> (The item in the agenda did have a question mark at the end so was merely a suggestion!)
18:41:43 <h01ger> :)
18:41:45 <lamby> #topic upcoming events 1/2: libreplanet
18:42:10 <lamby> vagrantc: you were going to speak to spectranaut re. non-overlapping proposals, etc. IIRC?
18:42:28 <vagrantc> lamby: spectranaut basically just said to go for it, from what i recall
18:42:51 <vagrantc> i'm planning on being there, so i'll get a proposal together
18:42:58 <infinity0> this is next march in boston?
18:43:09 <infinity0> i might be up for that
18:43:11 <vagrantc> march 25th/26th
18:43:12 <lamby> Yes, but CfP closes v. soon.
18:43:19 <vagrantc> CfP closes november 14th
18:43:32 <infinity0> ah ok, maybe not then. but i might show up and give support :)
18:43:38 <lamby> Can you clarify "go for it"? The idea was to submit two talks IIRC and we didn't want them to overlap (can end up with no talk accepted)
18:43:41 <lamby> vagrantc: ^
18:43:48 <vagrantc> lamby: i didn't catch that idea
18:43:53 <infinity0> why two talks?
18:44:08 <vagrantc> lamby: i don't get the impression that spectranaut intended to submit a talk
18:44:26 <lamby> vagrantc: Then I misunderstood. I was under the impression she was going to do that.
18:44:49 <lamby> vagrantc: can you check the minutes of the last meeting and followup if necessary, otherwise we can just leave it with you. :)
18:44:52 <lamby> *leave it with you?
18:45:19 <vagrantc> if nobody else is intending to submit, i'll at least submit something
18:45:37 <h01ger> there's still time, maybe spectranaut will just reply later today… :)
18:45:39 <vagrantc> but sure, i'll double-check what we agreed to and follow-up and submit
18:45:57 <lamby> vagrantc: Can we leave it that, in the default, you will submit a talk? That way we don't end up with zero talks :)
18:46:09 <h01ger> #info vagrant will coordinate with spectranaut and submit 1-2 talks for libreplanet in march 2017
18:46:10 <vagrantc> lamby: yes, i will submit a talk regardless :)
18:46:38 <lamby> Eccellente.
18:46:51 <dkg> vagrantc: thanks!
18:46:57 <lamby> awesome
18:47:12 <lamby> Silly early CfP deadlines…
18:47:28 <lamby> #topic upcoming events 2/2: https://wiki.debian.org/DebianEvents/gb/2016/MiniDebConfCambridge
18:47:51 <lamby> I've submitted a talk proposal to Sledge cc/ h01ger. First, who else will be there?
18:48:01 * vagrantc notes SeaGL soon as a potential 3 of 3, but maybe doesn't need mentioning
18:48:13 <lamby> And of those, who would love to speak as well? :)
18:48:21 <infinity0> do we really have enough material for two talks?
18:48:33 <h01ger> infinity0: yes. for 3
18:49:09 <infinity0> like what? i'm skeptical
18:49:12 <h01ger> (the general one, about debian/fedora/lede/foo, about issues and how to fix them, about the arm zoo, about the website…)
18:49:41 * vagrantc won't be there
18:50:03 <lamby> Can we stick to the topic? (sorry, some people have expressed hard 19h00 UTC deadlines to leave…)
18:50:07 <infinity0> well alright, if someone wants to do those
18:50:22 <h01ger> the topic is cambridge
18:50:38 <lamby> Sounds like it's just us in Cambridge h01ger !
18:50:51 <lamby> Although you were not 100% last time I queried… can you update?
18:51:00 <h01ger> still same
18:51:19 <lamby> If anyone is on the fence, this is quite a big minidebconf… 150 people or so.
18:51:44 <lamby> Probably bigger this year due to many people not making DebConf in south africa and wanting to "make up"
18:52:03 <infinity0> oh this went right over my head. perhaps i'll come
18:52:19 <lamby> "right over my head" ?
18:52:45 <infinity0> i didn't know about it until you guys just mentioned it
18:53:09 <h01ger> https://wiki.debian.org/DebianEvents/gb/2016/MiniDebConfCambridge
18:53:11 <lamby> It was in the ag… nevermind :)
18:54:47 <lamby> Righto
18:54:55 <infinity0> if you want backup and i do come, then yes i can help. will let you know in the next 2-3 days
18:55:06 <h01ger> there was a 3rd event
18:55:06 <lamby> infinity0: More people always welcome
18:55:18 <h01ger> * | vagrantc notes SeaGL soon as a potential 3 of 3, but maybe doesn't need mentioning
18:55:26 <lamby> Good spot
18:55:34 <lamby> vagrantc: what needs to be done re. SeaGL?
18:55:58 <lamby> #topic upcoming events 3/2: SeaGL
18:56:21 <vagrantc> nothing really
18:56:32 <vagrantc> other than i guess mentioning in the weekly ?
18:56:45 <vagrantc> although it was already mentioned earlier, it's almost happening ...
18:56:46 <h01ger> hasnt it been there already? :)
18:56:51 <h01ger> next week?
18:56:55 <vagrantc> h01ger: well, that's my question
18:57:05 <vagrantc> h01ger: do we re-announce events as they are closer?
18:57:14 <h01ger> vagrantc: i think its great to mention it again in the weekly news
18:57:24 <lamby> Yes, ack that point
18:57:36 <lamby> Even if it's in the "wrong" week for that blog post.
18:57:39 <vagrantc> there coudl be an upcoming events section that just gets repeated every week until they're off the table?
18:57:44 <neverpanic> SeaGL is the Seattle GNU/Linux Conference?
18:57:52 <vagrantc> seagl.org
18:57:53 <vagrantc> yes
18:58:02 <h01ger> lamby: we have (had) a future section already…
18:58:07 <emaste> vagrantc: that sounds good to me
18:58:15 <neverpanic> #info SeaGL, Seattle GNU/Linux Conference, Nov 11th/12th, see http://seagl.org/
18:58:29 <lamby> cool
18:58:44 <vagrantc> i didn't want to spam the weekly reports, but also figured it was worth mentioning events on an ongoing basis
18:58:51 <lamby> #action vagrantc to add SeaGL announcement to blog drafts until it happens
18:58:54 <lamby> s/add/spam/ :)
18:58:56 <lamby> #topic Any other business?
18:58:58 <h01ger> vagrantc: signal != spam :)
18:59:24 <emaste> vagrantc: some people won't read all of them so seems useful to keep it there
18:59:42 * h01ger hopes he'll be able to make use of many more cores+RAM for amd64 builds this week…
19:00:10 <vagrantc> emaste: that was my thought
19:00:11 <h01ger> lynxis: any news on debugging why the openwrt/LEDE builds fail on the 2nd build?
19:00:19 <HW42> do we move the task tracking discussion to the next meeting or to the ML?
19:00:28 <infinity0> oh, could i get access to those h01ger
19:00:39 <infinity0> i also need extra power for builds :/
19:00:42 <dkg> HW42: i think if people want to follow up on th ML they should
19:00:47 <dkg> infinity0: gcc is a beast
19:01:00 <h01ger> infinity0: to build gcc? hmmmm. what do you need?
19:01:19 <h01ger> (thikning about giving you a dedicated host for that, for a 1-3 months)
19:01:21 <HW42> dkg: ok, missed the task discussion because of local distraction
19:01:48 <h01ger> infinity0: lets discuss this right after the meeting, ok?
19:01:50 <infinity0> yeah ok
19:02:14 <infinity0> i'm also happy to discuss the taskwarrior stuff after the meeting in the other channel, could do this and that at the same time
19:02:29 <h01ger> any other business?
19:02:35 <lamby> h01ger: Can you #info an example of a failing 2nd lede build?
19:02:51 <h01ger> lamby: https://jenkins.debian.net/job/reproducible_lede/lastBuild/console
19:02:55 <lamby> thanks
19:02:58 <lamby> (for the history at the very least!)
19:03:00 <lamby> Great
19:03:19 <lamby> Thanks all! Feel free to keep chatting etc., but I will end the official meeting now
19:03:23 <lamby> #endmeeting