#munin Meeting

Meeting started by TheSnide at 18:29:44 UTC (full logs).

Meeting summary

  1. warmup (TheSnide, 18:31:37)
  2. async (TheSnide, 18:38:57)
    1. IDEA: merge the lock PR & hack spool/$timestamp/$plugin for 2.999. (TheSnide, 19:07:53)

  3. misc (TheSnide, 19:08:04)
  4. coding style (TheSnide, 19:08:33)
    1. ACTION: TheSnide checks perlcritic & perltidy in munin.git & pushs them to contrib.git also (TheSnide, 19:11:14)


Meeting ended at 19:15:38 UTC (full logs).

Action items

  1. TheSnide checks perlcritic & perltidy in munin.git & pushs them to contrib.git also


Action items, by person

  1. TheSnide
    1. TheSnide checks perlcritic & perltidy in munin.git & pushs them to contrib.git also


People present (lines said)

  1. TheSnide (55)
  2. kjetilho (7)
  3. bcg (7)
  4. h01ger (4)
  5. MeetBot (2)
  6. Kvisle (1)


Generated by MeetBot 0.1.4.