19:26:16 <TheSnide> #startmeeting
19:26:16 <MeetBot> Meeting started Wed Mar 11 19:26:16 2015 UTC.  The chair is TheSnide. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:26:16 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:26:42 <TheSnide> Hi all. A little bit early.... waiting until everyone gathers
19:45:26 <thor77> hi
19:45:46 * h01ger waves
19:46:02 <TheSnide> well, starting now
19:46:47 <TheSnide> ssm did a great job on generatijg the Default.pm, so install should work again.
19:47:43 <TheSnide> I am mostly busy in the munin-c region. slowly porting plugins to BSD.
19:48:08 <TheSnide> the sysctl interface is a little bit awkward to use.
19:49:00 <TheSnide> (parsing a /proc text filz feels sooo much Unixy)
19:49:35 <TheSnide> i think that's mostly it.
19:50:09 <thor77> 10/10 would meet again
19:50:13 <TheSnide> as h01ger noted, my test box for munin 2.1 is my RPi
19:50:54 <TheSnide> so, that's it for munin
19:51:34 <TheSnide> oh, i'll be @dc15, so i thought about having a hackfest there /)
19:51:43 <h01ger> TheSnide: do you have any plans for releases? ssm, you any for a 2.0.10 experimental upload?
19:52:19 <TheSnide> h01ger: yes. k'm killing off the last default.pm bugs out and release
19:52:34 <h01ger> :))
19:52:43 <TheSnide> .. i can also relase it as is, and let ssm sort the pacaking out ;))
19:53:03 <TheSnide> as the bugs are config related
19:53:33 <h01ger> thats 2.1.11, right?
19:53:34 <TheSnide> also, i have to package my systemd conf for munin-noe-c
19:53:36 <TheSnide> yep
19:53:43 <h01ger> nice
19:54:11 * h01ger throws in the random idea that 2.1.13 should become 2.2.0 instead ;-)
19:54:37 <TheSnide> the munin-plugins-c doesn't have any helper to install plugins
19:54:51 <h01ger> the pkg? the src?
19:54:53 <TheSnide> ... but manual install of the jessie pkg works
19:55:32 <h01ger> as usual: file bugs please! :)
19:55:35 <TheSnide> apt-get + manually linking the plugin to /etc/.../plugins
19:55:41 * h01ger nods
19:55:57 <h01ger> bugs also have the advantage to be documentation until the bugs are fixed ;)
19:56:04 <TheSnide> hehe
19:56:11 <h01ger> .oO( preaching to the choirus )
19:56:14 <TheSnide> or to be able to dzlgate fixing
19:56:18 <TheSnide> delzgate
19:56:23 <TheSnide> grr
19:56:31 <h01ger> ?
19:56:58 <TheSnide> #info TheSnide will open bugs for munin-c automation
19:57:07 <TheSnide> #undo
19:57:07 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x13ae0d0>
19:57:24 <h01ger> ui, didnt know that feature
19:57:24 <TheSnide> #action TheSnide will open bugs for munin-c automation
19:57:33 <h01ger> nice
19:58:02 <TheSnide> h01ger: power of opensourcing ;)
19:59:31 <TheSnide> #info 2.1.13 will be 2.2~b1
19:59:57 <h01ger> \o/
20:00:40 <TheSnide> ok. nothing more here.
20:01:23 <TheSnide> #endmeeting