20:31:43 <TheSnide> #startmeeting
20:31:43 <MeetBot> Meeting started Tue Sep 23 20:31:43 2014 UTC.  The chair is TheSnide. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:31:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:32:17 <TheSnide> wens: what is a usecase for async ?
20:33:54 <dipohl> TheSnide: Are there plans for the next Munin release?
20:40:23 <TheSnide> yes, i'm planning a 2.0 release this week
20:41:02 <dipohl> #action planning a 2.0 release this week
20:41:10 <TheSnide> i'll have to work on h01ger's list
20:41:17 <h01ger> :)
20:42:03 <dipohl> TheSnide: did you see my note concerning sourceforge from 3:41 today?
20:42:30 <TheSnide> yes, i sometimes forget to ipdate every link
20:42:51 <TheSnide> (our home & annouce email also)
20:46:07 <TheSnide> nothing much more to say.
20:46:44 <dipohl> TheSnide: News about https://www.muninmx.com ?
20:46:46 <TheSnide> ah yes, ssm tried some experiments on a new build system. much simpler.
20:47:35 <TheSnide> dipohl: yes, got a private contact. but still waiting ffor things to get real.
20:48:25 <dipohl> Did you know about this project before last Wednesday?
20:49:19 <TheSnide> oh, and if someone knows good HTML5, maybe with angular+bootstrap, i'd be very interested in a pure HTML5+JSON/REST ui
20:50:02 <TheSnide> yeah, he came about 2 months ago, once. but not really intense let's say.
20:50:04 <dipohl> or was this strange 10 minutes visit the first contact?
20:50:25 <TheSnide> 10 min also the last one.
20:52:09 <TheSnide> tbh, i have a bitcoin address for any munin related donations. i'll use any amount for my munin tasks.
20:52:44 <TheSnide> (but there isnt any yet )
20:53:14 <dipohl> I prefer to get example graphs for the gallery
20:53:22 <dipohl> but also any income yet ;-P
20:53:33 <dipohl> I menat none income
20:54:21 <dipohl> we should start a "donate example graphs" campaign :)
20:57:46 <Ganneff> i could give you that huge multigraph that breaks munin-update (>600 devices) :)
21:00:05 <TheSnide> Ganneff: did you try my debug plugin ?
21:00:18 <Ganneff> no, not yet
21:00:59 <TheSnide> dipohl: i'm feeling quite uneasy with money. but well. better some than none ;)
21:02:00 <TheSnide> i'd really appreciate an HTML5 implementation. I want to do it myself but 1. i wont have time 2. i dont have skills
21:04:49 <TheSnide> (although i'd like to learn, there's still 1.)
21:05:31 <TheSnide> i'm thinking about having a poll on the ML on what i should focus on.
21:05:45 <TheSnide> 1. bugfixing
21:05:51 <TheSnide> 2. documentation
21:06:05 <TheSnide> 3. Json api
21:06:16 <TheSnide> 4. new HTML5 UI
21:06:21 <TheSnide> 5. async
21:06:41 <TheSnide> 6. multi-master
21:07:12 <dipohl> +1 for poll on ML
21:08:08 <TheSnide> feel free to add options
21:08:50 <TheSnide> #action TheSnide will send a poll on the ML with focus areas.
21:24:25 <TheSnide> ok, end
21:24:31 <TheSnide> #endmeeting