#munin Meeting

Meeting started by TheSnide at 17:01:28 UTC (full logs).

Meeting summary

    1. agenda is 2.2, munin-c, etc. (TheSnide, 17:02:23)

  1. 2.2 (TheSnide, 17:02:33)
    1. AGREED: sql branch will be merged regularly in devel and rreleased as 2.1 (TheSnide, 17:28:44)

  2. munin c (TheSnide, 17:29:19)
    1. ACTION: TheSnide has to write some manpages (TheSnide, 17:51:05)
    2. fenris02 has rpms that waits for some polish and docs. (TheSnide, 17:51:42)

  3. else (TheSnide, 18:01:19)
  4. munin c (TheSnide, 18:25:10)
    1. helmut proposed "I can step in as maintainer for munin-c and review all branches/patches for errors, consistency and legalese." (TheSnide, 18:25:34)
    2. ACTION: TheSnide will give push access to helmut on g.mm0 for munin-c (TheSnide, 18:28:40)

  5. else (TheSnide, 18:30:30)
    1. ACTION: TheSnide will orga a small munin IrcHackFest to see if there's some interested ppl (TheSnide, 18:35:11)


Meeting ended at 18:40:35 UTC (full logs).

Action items

  1. TheSnide has to write some manpages
  2. TheSnide will give push access to helmut on g.mm0 for munin-c
  3. TheSnide will orga a small munin IrcHackFest to see if there's some interested ppl


Action items, by person

  1. helmut
    1. TheSnide will give push access to helmut on g.mm0 for munin-c
  2. TheSnide
    1. TheSnide has to write some manpages
    2. TheSnide will give push access to helmut on g.mm0 for munin-c
    3. TheSnide will orga a small munin IrcHackFest to see if there's some interested ppl


People present (lines said)

  1. TheSnide (91)
  2. GrumpyFux (16)
  3. olasd (14)
  4. helmut (7)
  5. fenris02 (5)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.