#minidebconfpune Meeting
Meeting started by abdulkarim at 17:37:25 UTC
(full logs).
Meeting summary
- 
  - http://imagebin.org/166381
    (j4v4m4n,
    17:38:25)
 
  - http://imagebin.org/166395
    (abdulkarim,
    17:40:17)
 
  - ACTION: pavi's poster
    to be printed at the backside (abdulkarim,
    17:50:40)
 
  - http://shop.kernelconcepts.de/images/debian-rules-schwarz.png
    (j4v4m4n,
    17:58:39)
 
  - http://www.einval.com/~steve/DebianT/guinness-debian-open.gif
    (j4v4m4n,
    18:03:38)
 
  - http://www.einval.com/~steve/DebianT/grolsch-debian-open.gif
    (j4v4m4n,
    18:04:59)
 
  - ACTION: axeman1 will
    finalize the t-shirt design (abdulkarim,
    18:42:09)
 
  - ACTION: axeman to
    finalize a t-shirt design and put it on the site (shirish,
    18:42:14)
 
  - ACTION: j4v4m4n to
    put up an artworks page alongwith abdulkarim (shirish,
    18:42:37)
 
  - ACTION: the artwork
    page would be on the inmini debconf site. (shirish,
    18:42:58)
 
  - ACTION: axeman1 will
    submit the designs to j4v4m4n on 5th August (abdulkarim,
    18:47:16)
 
  - ACTION: abdulkarim
    writes note about restaurants and canteen in the FAQ/website.
    (shirish,
    19:00:38)
 
  - ACTION: abdulkarim
    sends shirish a mail giving links or info. about the final schedule,
    meals, t-shirt design, quantity and accomodation. (shirish,
    19:06:47)
 
 
Meeting ended at 19:09:39 UTC
(full logs).
Action items
  - pavi's poster to be printed at the backside
 
  - axeman1 will finalize the t-shirt design
 
  - axeman to finalize a t-shirt design and put it on the site
 
  - j4v4m4n to put up an artworks page alongwith abdulkarim
 
  - the artwork page would be on the inmini debconf site.
 
  - axeman1 will submit the designs to j4v4m4n on 5th August
 
  - abdulkarim writes note about restaurants and canteen in the FAQ/website.
 
  - abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation.
 
Action items, by person
  -  abdulkarim 
    - j4v4m4n to put up an artworks page alongwith abdulkarim
 
    - abdulkarim writes note about restaurants and canteen in the FAQ/website.
 
    - abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation.
 
  
 
  -  axeman1 
    - axeman1 will finalize the t-shirt design
 
    - axeman1 will submit the designs to j4v4m4n on 5th August
 
  
 
  -  j4v4m4n 
    - j4v4m4n to put up an artworks page alongwith abdulkarim
 
    - axeman1 will submit the designs to j4v4m4n on 5th August
 
  
 
  -  shirish 
    - abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation.
 
  
 
  - UNASSIGNED
    - pavi's poster to be printed at the backside
 
    - axeman to finalize a t-shirt design and put it on the site
 
    - the artwork page would be on the inmini debconf site.
 
  
 
People present (lines said)
  - abdulkarim (66)
 
  - j4v4m4n (61)
 
  - shirish (52)
 
  - axeman1 (33)
 
  - muneeb (12)
 
  - prathamesh (9)
 
  - a_r_n (6)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.