14:58:19 <russdeffner> #startmeeting Activation Working Group January 18
14:58:19 <MeetBot> Meeting started Fri Jan 18 14:58:19 2019 UTC. The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:19 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:00 <russdeffner> welcome, if you're here for the AWG, chime in, say hi, etc. so the bot picks you up
14:59:22 <russdeffner> #topic Review previous meeting/Unfinished Business
14:59:51 <hot_slack_bot> <mtungujaaron> Hi
14:59:52 <russdeffner> If you're new to the AWG, we use Trello for agenda, notes, projects, etc.
15:00:03 <russdeffner> #link AWG Trello https://trello.com/b/ogU4Wjd6/hot-activation-wg
15:00:34 <russdeffner> And typically start with just a review of last time and making sure we follow-up on action items/unfinished business
15:00:48 <russdeffner> Hi Aron
15:01:14 <russdeffner> There's probably others lurking or late
15:01:30 <russdeffner> But I have to leave in 45 minutes, so just going to plow on
15:02:02 <hot_slack_bot> <dusziv> hello
15:02:06 <russdeffner> You can find the previous meeting 'minutes' on this card...
15:02:20 <russdeffner> #link Previous Meeting Summaries: https://trello.com/c/aG8SlkdK/22-previous-meeting-summaries
15:02:25 <hot_slack_bot> <r_aytoun> Hello all
15:03:09 <russdeffner> Hi Dusan and Ralph
15:03:37 <russdeffner> More important usually is the unfinished business, which is here...
15:03:52 <russdeffner> #link Unfinished Business: https://trello.com/c/b2h8Is4D/30-unfinished-business
15:04:24 <russdeffner> So, item 1 is 'complete'
15:04:46 <russdeffner> We're still trying to get feedback from the Philippines coordinators, so...
15:05:00 <russdeffner> #Action Russ to follow up with OSM-PH
15:05:49 <russdeffner> second thing, protocol review, is the focus of today's meeting, so we'll come back to that
15:06:15 <russdeffner> And third is tied to protocol review
15:06:25 <russdeffner> so, let's also come back to that...
15:06:37 <russdeffner> anything else from previous meeting we need to revisit?
15:07:53 <russdeffner> ok, moving on then
15:08:02 <russdeffner> #topic Current Activations
15:08:34 <russdeffner> Ralph, do you want to give a bit of run-down on the current project progress?
15:10:23 <hot_slack_bot> <r_aytoun> I have not done any stats recently but can say that the four we were working on are dragging on slowly.
15:10:52 <russdeffner> ok, yes - we had some change-up with HOT comms
15:11:36 <russdeffner> So I think things are starting to come back around and we can just directly task Rebecca and her team if we want to get stuff out via HOT social media, etc.
15:12:11 <russdeffner> Does anyone want to work on that?
15:12:44 <russdeffner> i.e. just type up a handful of stats & projects we want crowd support on
15:13:45 <russdeffner> Anything else that would be beneficial to dicuss about the current responses?
15:14:16 <russdeffner> #Action Looking for someone to help draft messaging for comms team to post
15:14:42 <Derick> MM66: Just making sure you made it - you did.
15:15:56 <russdeffner> ok, well - I think we'll skip capacity building this time, I don't have updated stats - will try to do that later today
15:17:17 <russdeffner> And for new folks, basically we just run down the trello list "Next Meeting Agenda", so we're about to jump down to protocol & curriculum review
15:18:06 <russdeffner> #topic Activation Protocol Review
15:18:34 <russdeffner> And for now, we're just looking at the protocol, because of course the curriculum has to fit with protocol
15:19:05 <russdeffner> Link: Activation Protocol Draft: https://docs.google.com/document/d/1qefHRE3_wUyG3lMSb7NlkSDtPuQeaQXsflkxt3E3xSA/edit?usp=sharing
15:19:39 <russdeffner> So last time we made it to page 6
15:19:58 <russdeffner> Anything come up for pages 1-5 over the break?
15:20:36 <hot_slack_bot> <r_aytoun> Not from me
15:21:36 <russdeffner> Oh, I just resolved my comment as we did reword the stuff on page 1
15:21:54 <russdeffner> so think we're good to continue
15:22:32 <russdeffner> And get ready, I have a wrench to throw at page 6 :)
15:23:44 <russdeffner> As we discussed last time, maybe it was your idea Ralph - what happens if we take out about half those roles and make them optional or even training for other working groups?
15:24:04 <russdeffner> i.e. can we just toss communications 'out the window' so to speak?
15:25:46 <hot_slack_bot> <r_aytoun> Of course an Activation Lead needs to be up to speed on all areas but does
15:25:53 <russdeffner> oh, and I guess this is still partly page 5
15:26:12 <hot_slack_bot> <r_aytoun> Yep
15:26:57 <russdeffner> Yes, I'm almost thinking it makes more sense to have like 3 or 4 courses that go in a row to get to activation lead
15:27:33 <russdeffner> i.e. Activation Assessment -> Project Creation -> Team Management -> Lead
15:27:48 <russdeffner> or something like that
15:28:19 <russdeffner> I think we get lots of people to take the individual role courses that interest them, but that still leaves them unsure what to do/how to contribute
15:29:43 <hot_slack_bot> <r_aytoun> The wording gives the impression they need to complete the whole course to be of value... this is not the case as imagery is a specialist area
15:30:28 <russdeffner> Oh, and to follow-up on the unfinished action of mine - it's still unfinished - I haven't looked to see exactly how we set up moodle for taking the lead course
15:30:36 <hot_slack_bot> <r_aytoun> So they can be of value without having done some of the other parts of the course
15:30:50 <russdeffner> #Action Russ figure out how Lead course works in moodle
15:31:09 <russdeffner> Good point Ralph
15:31:41 <russdeffner> So maybe some of the unknowns/how to get involved is solved in courses as they are?
15:32:04 <russdeffner> i.e. curriculum update could be the solution
15:32:42 <hot_slack_bot> <r_aytoun> If we look at designing the courses around the specialist areas.. like imagery... then we include the training in areas that they need to be conversant with as it affects what they are doing...
15:33:53 <hot_slack_bot> <r_aytoun> But they do not need Public Relations, Partner Liaison or Community care
15:35:00 <russdeffner> Yes, so the 'less dramatic' change I was thinking is basically I see 5 'essential' courses, and 5 that are almost more for staff/other WG's
15:35:26 <russdeffner> So we could really cut the 'Activator' training down to just those essential ones
15:36:01 <russdeffner> making training: essentials -> 5 'roles'/necessary skills -> lead
15:36:20 <russdeffner> with option to take the others of course
15:36:34 <hot_slack_bot> <r_aytoun> The overall Activator Leads will still need to be conversant with all of them though.
15:37:40 <hot_slack_bot> <r_aytoun> But the Validation Lead, Imagery Lead etc would have to be conversant with the other roles that overlap their functions
15:38:51 <russdeffner> ok, dang, time is flying by and I have doctor app. I can't miss, so maybe one bit of progress we can make here...
15:39:37 <russdeffner> I think we're in agreement that the statement 'all courses' for leads we are going to relax
15:40:30 <hot_slack_bot> <r_aytoun> Yes
15:41:19 <russdeffner> Ok, made a strikethrough there just as a reminder
15:41:31 <hot_slack_bot> <r_aytoun> Do you want to have an interim chat on this outside the meeting to try and look at the detail?
15:41:43 <russdeffner> Is anyone else on IRC that I can pass the bot to?
15:42:38 <russdeffner> Yes, let's maybe just take the 'which courses for who' chat outside the meeting and maybe next time that can be our big focus/getting agreement on it
15:43:17 <hot_slack_bot> <r_aytoun> direct message me and we can set up a date and time to do that
15:43:21 <russdeffner> ok, sorry - poor scheduling today on my part and Philipp is traveling, so cutting short
15:43:32 <russdeffner> and ubruptly
15:43:37 <russdeffner> #endmeeting