15:00:08 <russdeffner> #startmeeting AWG Meeting November 9
15:00:08 <MeetBot> Meeting started Fri Nov 9 15:00:08 2018 UTC. The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:18 <russdeffner> Hi all, to start - my apologies, know at least 1 person is waiting on Activator endorsement (course) feedback; I will get to it
15:01:29 <russdeffner> maybe this weekend, or next week for sure
15:01:48 <hot_slack_bot> <r_aytoun> Hi Russ
15:01:56 <russdeffner> we'll get started now, say hello to get noticed by bot
15:01:56 <hot_slack_bot> <p.ulbrich> Hi all
15:02:00 <russdeffner> Hi Ralph
15:02:07 <russdeffner> #topic Unfinished Business
15:02:24 <russdeffner> If you want to follow along, here is trello....
15:02:44 <russdeffner> #Link AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg
15:04:11 <russdeffner> looking at summary first...
15:04:23 <russdeffner> #Link Previous Meetings: https://trello.com/c/aG8SlkdK/22-previous-meeting-summaries
15:04:48 <hot_slack_bot> <kevin.b.haynes> Hello
15:05:24 <russdeffner> Hi Kevin, welcome
15:06:17 <russdeffner> It looks like most of these are longer-term items (imagery coordination, TM dev)
15:06:52 <russdeffner> I'll take care of one action item right now...
15:07:07 <russdeffner> #info Adding Mexico Flood response to wiki
15:08:15 <hot_slack_bot> <r_aytoun> As to progress regarding Imagery... I have been in contact with Nate to see how we can identify the dates of the imagery with a view to resolving the "latest" imagery problem. Unfortunately we can still only date the Bing imagery and there is no mechanism for dating any of the other three, DG Premium and Standard, ESRI.
15:09:30 <hot_slack_bot> <r_aytoun> Some of the PM,s have taken on board the problem and are asking that mapping is done to one imagery only.
15:10:14 <russdeffner> #info Imagery capture date issue currently unresolvable at scale, PM's will need to continue evaluated imagery per project
15:10:49 <russdeffner> ok, we can still explore the 'process' for requesting imagery/getting existing imagery uploaded to OAM/etc.
15:11:20 <russdeffner> but it's maybe better done asynchronously/outside this meeting until there is something to announce/discuss?
15:12:07 <hot_slack_bot> <r_aytoun> That would be very useful, getting the capture date at source appears to be the only option at the moment
15:13:50 <russdeffner> ok, before hitting the last item there, looking at Unfinished business card...
15:14:00 <russdeffner> #link Unfinished Business: https://trello.com/c/b2h8Is4D/30-unfinished-business
15:15:12 <russdeffner> The list and reporting is heavily tied into the current activations on the trello, which have just not made it into my work hours in a week or two
15:15:57 <russdeffner> If there is someone working on reporting role, would definitely be able to get some endorsements helping clean up
15:16:38 <russdeffner> I haven't tried to get stats or write any social media/blog/etc on any incidents since summer (northern hemi)
15:17:06 <russdeffner> so that's an area new folks could jump into pretty quick
15:18:06 <russdeffner> #commands
15:18:06 <MeetBot> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #rejected #restrictlogs #save #startmeeting #topic #unchair #undo #unlurk
15:19:07 <russdeffner> #help looking for reporting role Activator (trainee welcome) to help with stats and maybe a project page on website for 2nd 1/2 2018 responses
15:20:41 <russdeffner> Moving on, I think we have the last 'unfinished items' as agenda items, so I think we'll skip to Disaster Capacity in the agenda...
15:21:10 <russdeffner> unless anyone had something to add here?
15:21:51 <russdeffner> #topic Disaster Mapping Capacity
15:22:04 <russdeffner> I put up the latest stats on the trello card...
15:22:27 <russdeffner> #link DMC: https://trello.com/c/t6YnIp4d/79-disaster-mapping-capacity
15:23:22 <russdeffner> we had quite a surge of people over the roughly month between looking at stats, 100+ new users/log-ins
15:23:38 <russdeffner> but still only a small percent completing any courses
15:24:02 <russdeffner> like 2% :)
15:24:23 <russdeffner> but the other 'big news'...
15:24:29 <russdeffner> Is Paul S. here?
15:25:15 <russdeffner> doesn't look like he's active on slack...
15:25:35 <russdeffner> anyway, Paul has some volunteer service hours through his work
15:26:09 <russdeffner> and has opted to focus on course content review/update
15:26:55 <russdeffner> so maybe with some general improvement to content/flow/ease of use/readability that retention rate will also improve
15:27:36 <russdeffner> #info Paul Stewart will be working with Russell Deffner for course content review and improvement
15:28:10 <russdeffner> but this also ties into the unfinished business item of Activation Protocol review
15:28:28 <russdeffner> Is Blake here?
15:28:44 <hot_slack_bot> <blake_hot> Hi
15:28:53 <russdeffner> Hey Blake
15:29:29 <russdeffner> I was just going to say I didn't think you've had time as I don't see any comments/suggestions regarding 'small response'
15:29:57 <russdeffner> but have you looked at what, if anything, would need changed in protocol to reduce burden there
15:30:18 <hot_slack_bot> <blake_hot> No I have not. But I will. Thank you for the heads up that’s a great place to look
15:31:05 <russdeffner> Ok, so we can leave that as 'longer term' as well, plus a general review of the protocol would not hurt at age 3
15:32:02 <russdeffner> anything else regarding protocol & curriculum (i.e. Disaster Mapping Capacity)?
15:32:20 <russdeffner> #action Activation Protocol Review
15:34:14 <russdeffner> I see Ralph typing...
15:34:49 <hot_slack_bot> <r_aytoun> I am preparing something to add later, not in Protocol
15:34:57 <hot_slack_bot> <russell.deffner> ok
15:35:08 <russdeffner> Let's move on then
15:35:23 <russdeffner> #topic Restrictive Editing
15:35:48 <russdeffner> This is something that is coming 'whether you like it or not' :)
15:36:24 <russdeffner> Not sure how this is going to play out, but thought it was important for us to be aware
15:36:44 <russdeffner> There's a new 'tool in the box' called MapRules
15:37:28 <russdeffner> The best info I have on it, is the talk from SotM-US...
15:37:39 <russdeffner> #link MapRules SotM-US: https://2018.stateofthemap.us/program/grossman-maprules.html
15:38:24 <russdeffner> And they are actively working on making it (an option) in the Tasking Manager
15:39:24 <russdeffner> Basic idea is that it feeds a 'preset' to iD and/or JOSM that 'limits' or at least warns users when they map something outside the 'scope' of the project
15:39:54 <hot_slack_bot> <r_aytoun> I have seen this in practice already. In iD Editor when you select bridge it automatically includes the layer=1 tag and culvert automatically includes the layer=-1 tag
15:39:55 <russdeffner> I really like the idea and have wanted something like this for a while
15:41:12 <russdeffner> oh, I hadn't seen it used/talked about for automatically adding things, but for instance - if it's a building project, it would 'deter' mapper from doing roads - as example
15:41:19 <hot_slack_bot> <r_aytoun> But this new thing is not in the general ethos of OpenStreetMap
15:41:58 <russdeffner> Exactly, and that's where I've heard push-back in the 'what, this is OSM - map anything' kind of spirit
15:42:44 <hot_slack_bot> <giblet> Just to chime in quickly since I just happened to open the window. MapRules will would say "for this project in the TM, I only want to map primary and secondary roads", then for any user who has opened an editor from that project, if they map outside of those project rules, the issues will be flagged before you upload
15:43:21 <hot_slack_bot> <giblet> it doesn't prevent you from uploading, it's a reminder about what the project was asking for
15:43:34 <russdeffner> yes, thanks for the clarification Matt
15:43:38 <hot_slack_bot> <r_aytoun> So it will not stop you from mapping... only warn you that it is not a part of this project?
15:43:52 <hot_slack_bot> <giblet> it will warn you that that's not what the project asked for
15:44:13 <hot_slack_bot> <r_aytoun> That helps because in some cases they may need to move a road out the way to map a building
15:44:22 <hot_slack_bot> <giblet> of course
15:45:30 <russdeffner> So, I'm actually excited to put it in practice; Matt any ETA on it?
15:45:55 <russdeffner> I mean I know it's out there, but when can I use it for disaster response?
15:46:39 <hot_slack_bot> <giblet> Unsure of a set date, but we're working on it. It has to be integrated to iD editor and TM3, it was created with TM2 so there will need ot be some changes
15:47:05 <russdeffner> ah, that's probably what I missed not paying attention in TechWG yesterday :)
15:47:31 <hot_slack_bot> <r_aytoun> I would say that I understand this for disaster response but would not include it in Missing Maps and NGO projects and definitley not in teachOSM TM
15:49:35 <hot_slack_bot> <giblet> I mean it's up to the discretion of the project manager. I actually think it might be useful in a teachOSM environment for instruction. "For this week we want to map just buildings" - or as just a reminder in a MM project to focus on what's being asked
15:50:30 <hot_slack_bot> <giblet> the nice thing is it won't be required, just another tool to utilize
15:50:43 <hot_slack_bot> <r_aytoun> OK. As a discretion item for the PM makes a lot of sense
15:51:04 <russdeffner> I moved the card in trello to in progress, with a pending label - as reminder to follow progress
15:51:04 <hot_slack_bot> <giblet> it would be another tab in the `edit project` area
15:51:33 <russdeffner> look forward to it
15:51:49 <hot_slack_bot> <r_aytoun> I will add this to the Trello so we can follow on there.
15:52:00 <russdeffner> I have another meeting starting at the hour and need a few minutes to set up
15:52:04 <russdeffner> so...
15:52:18 <russdeffner> #action Follow progress on MapRules
15:52:27 <russdeffner> #topic Any Other Business
15:52:55 <hot_slack_bot> <r_aytoun> Not from me
15:52:56 <russdeffner> don't have time to go through all activations, so want to give a few minutes for anyone else to add items to follow-up on
15:53:47 <hot_slack_bot> <p.ulbrich> me neither, just glad to read you all again
15:54:36 <russdeffner> ok, thanks a bunch then everyone - we'll 'see' in a few weeks
15:55:07 <russdeffner> it is the day after thanksgiving here in the US, I should be available but will chime on #disaster-mapping if that changes
15:55:10 <hot_slack_bot> <p.ulbrich> :+1:
15:55:22 <russdeffner> #endmeeting