#hot: Activation Working Group September 14th
Meeting started by russdeffner at 14:00:32 UTC
(full logs).
Meeting summary
- Review previous & Unfinished Business (russdeffner, 14:01:22)
  - AWG Trello:
    https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner,
    14:03:22)
- ACTION: Russ to
    create issue(s) for suggested TM improvements regarding
    Validators (russdeffner,
    14:06:46)
- https://wiki.openstreetmap.org/wiki/User:Bgirardot
    (Blake,
    14:24:08)
- ACTION: add
    gifs/video links that are globally relevant into the default
    instructions (russdeffner,
    14:24:19)
 
 
- Current Activations (russdeffner, 14:26:48)
  - ACTION: Consider if
    we want an "I have read the instructions" button to the bottom of
    the instructions before folks start mapping (Blake,
    14:30:14)
- https://trello.com/b/Athq9AoV/disaster-mapping-coordination-board
    (russdeffner,
    14:40:24)
- Event Template:
    https://trello.com/b/mAnJXJ6E/simple-response-template (russdeffner,
    14:44:29)
 
 
- New Business (russdeffner, 14:53:09)
 
- Disaster Mapping Capacity (russdeffner, 15:01:50)
Meeting ended at 15:07:55 UTC
(full logs).
Action items
  - Russ to create issue(s) for suggested TM improvements regarding Validators
- add gifs/video links that are globally relevant into the default instructions
- Consider if we want an "I have read the instructions" button to the bottom of the instructions before folks start mapping
People present (lines said)
  - russdeffner (74)
- hot_slack_bot (34)
- Blake (11)
- MeetBot (3)
Generated by MeetBot 0.1.4.