#hot: Activation Working Group April 27

Meeting started by russdeffner at 13:58:52 UTC (full logs).

Meeting summary

  1. Review previous/unfinished business (russdeffner, 14:00:48)
    1. https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 14:01:36)
    2. ACTION: AWG members compare our ToR with Tech wiki as it regards to Imagery Coordination group (russdeffner, 14:09:17)
    3. ACTION: Blake to work on finishing the course content copy to gitbooks (russdeffner, 14:18:52)
    4. Board will (second) review ToR at May meeting (russdeffner, 14:20:39)

  2. Current Activations (russdeffner, 14:20:57)
    1. ACTION: Nate to follow-up with getting Eua imagery into OAM (russdeffner, 14:27:04)

  3. Courses.hotosm.org (russdeffner, 14:27:22)
  4. FEMA National Level Exercise (russdeffner, 14:41:56)
    1. ACTION: ping Russ on slack or email if you want to participate (russdeffner, 14:53:57)

  5. Any other business? (russdeffner, 14:54:18)


Meeting ended at 14:57:43 UTC (full logs).

Action items

  1. AWG members compare our ToR with Tech wiki as it regards to Imagery Coordination group
  2. Blake to work on finishing the course content copy to gitbooks
  3. Nate to follow-up with getting Eua imagery into OAM
  4. ping Russ on slack or email if you want to participate


People present (lines said)

  1. russdeffner (79)
  2. hot_slack_bot (52)
  3. MeetBot (3)


Generated by MeetBot 0.1.4.