#hot: HOT Training WG

Meeting started by Tallguy-Nick at 19:01:00 UTC (full logs).

Meeting summary

  1. Review/approval of agenda (Tallguy-Nick, 19:04:28)
    1. https://trello.com/b/ZYzEoama/hot-training-wg (Tallguy-Nick, 19:04:40)

  2. Review/approval of previous meeting minutes (Tallguy-Nick, 19:05:52)
    1. https://wiki.openstreetmap.org/wiki/Meeting_2016-08-29 (Tallguy-Nick, 19:06:08)

  3. Develop backup & documentation for LearnOSM & Transifex processes (Tallguy-Nick, 19:09:13)
    1. (Tallguy-Nick, 19:14:45)
    2. https://github.com/hotosm/learnosm/network/members (Tallguy-Nick, 19:14:48)
    3. ACTION: Tallguy-Nick to ensure michael63 added as a collaborator to Learnosm (Tallguy-Nick, 19:20:54)
    4. https://github.com/michael63-osm (Tallguy-Nick, 19:23:25)

  4. Create LearnOSM module on Tasking Manager Admin (Tallguy-Nick, 19:26:12)
    1. http://nick-tallguy.github.io/en/coordination/tasking-manager-project-admin/ (Tallguy-Nick, 19:39:24)
    2. ACTION: michael63 & Tallguy-Nick to get TM admin module complete & with agreement of logrady (Tallguy-Nick, 19:39:53)

  5. Reference editors other than iD and JOSM on LearnOSM (Tallguy-Nick, 19:40:58)
    1. https://github.com/hotosm/learnosm/pull/32 (Tallguy-Nick, 19:41:18)

  6. HOT Training centre (Tallguy-Nick, 19:49:25)
    1. http://courses.hotosm.org/ (Tallguy-Nick, 19:49:42)
    2. ACTION: - further discussion by Black & logrady on subject (Tallguy-Nick, 20:10:33)

  7. LearnOSM updates (Tallguy-Nick, 20:10:51)
    1. https://piwik.hotosm.org/index.php?module=CoreHome&action=index&idSite=3&period=range&date=2016-08-29,2016-09-12#/?module=VisitsSummary&action=index&idSite=3&period=range&date=2016-08-29,2016-09-12 (Tallguy-Nick, 20:11:08)
    2. http://learnosm.org/en/josm/josm-adding-imagery (Tallguy-Nick, 20:12:20)
    3. ACTION: Tallguy-Nick to remove links from learnosm module on adding aerial imagery, Blake to supply link & info on wms for adding to module (Tallguy-Nick, 20:38:08)
    4. ACTION: - correction to earlier action - module to be amended (Tallguy-Nick, 20:44:41)

  8. - any other business (Tallguy-Nick, 20:47:14)
  9. Date of Next Meeting - 26th September 2016, 19.00hrs UTC (Tallguy-Nick, 20:52:01)


Meeting ended at 20:55:10 UTC (full logs).

Action items

  1. Tallguy-Nick to ensure michael63 added as a collaborator to Learnosm
  2. michael63 & Tallguy-Nick to get TM admin module complete & with agreement of logrady
  3. - further discussion by Black & logrady on subject
  4. Tallguy-Nick to remove links from learnosm module on adding aerial imagery, Blake to supply link & info on wms for adding to module
  5. - correction to earlier action - module to be amended


Action items, by person

  1. logrady
    1. michael63 & Tallguy-Nick to get TM admin module complete & with agreement of logrady
    2. - further discussion by Black & logrady on subject
  2. michael63
    1. Tallguy-Nick to ensure michael63 added as a collaborator to Learnosm
    2. michael63 & Tallguy-Nick to get TM admin module complete & with agreement of logrady
  3. Tallguy-Nick
    1. Tallguy-Nick to ensure michael63 added as a collaborator to Learnosm
    2. michael63 & Tallguy-Nick to get TM admin module complete & with agreement of logrady
    3. Tallguy-Nick to remove links from learnosm module on adding aerial imagery, Blake to supply link & info on wms for adding to module


People present (lines said)

  1. Tallguy-Nick (101)
  2. hot_slack_bot (80)
  3. logrady (51)
  4. michael63 (19)
  5. MeetBot (2)
  6. osmbot-test (1)


Generated by MeetBot 0.1.4.