#debian.ch Meeting

Meeting started by OdyX at 18:00:50 UTC (full logs).

Meeting summary

    1. Agenda is there: https://mensuel.framapad.org/p/minidebconfvaumarcus-20190918 (OdyX, 18:00:53)

  1. Intro - Who's there ? (OdyX, 18:00:59)
  2. Review of last meeting actions (OdyX, 18:03:54)
    1. CFP is out: https://blog.odyx.org/2019/09/minidebconf19-vaumarcus-oct-25-27-2019-call-for-presentations/ (OdyX, 18:04:12)
    2. http://meetbot.debian.net/debian.ch/2019/debian.ch.2019-09-04-18.00.html was the actions. (OdyX, 18:04:53)

  3. Venue coordination (OdyX, 18:06:55)
    1. ACTION: OdyX to call the venue for coffee, beer and ethernet. (OdyX, 18:07:19)

  4. Finances (OdyX, 18:08:30)
  5. Sponsors (OdyX, 18:09:46)
    1. At this point, the Sponsors should cover the non-direct attendee costs (video, etc). We need at least one other sponsor to help reduce the attendance cost. (OdyX, 18:11:14)

  6. Content (OdyX, 18:12:14)
    1. Eventual cancelling of video coverage should be properly communicated ~ a week in advance to video team. (OdyX, 18:15:31)

  7. Bar (OdyX, 18:16:05)
  8. Infrastructure (OdyX, 18:17:34)
  9. Video Team (OdyX, 18:18:33)
  10. Sponsoring (OdyX, 18:21:22)
    1. ACTION: OdyX to ping unresponding sponsors. (OdyX, 18:21:46)
    2. We had two no's, one "only infra, no money", and to yes'es. (OdyX, 18:22:23)

  11. Communication (OdyX, 18:23:53)
  12. Attendee support (OdyX, 18:25:59)
    1. ACTION: OdyX to make a attendee goodie (T-shirt/tote-bag/gadget) proposal on the list for review. (OdyX, 18:32:46)

  13. Varia (OdyX, 18:33:24)
  14. Organization (OdyX, 18:37:42)
    1. Next IRCĀ meeting: "Wed Oct 2 20:00:00 CEST 2019" (OdyX, 18:41:04)


Meeting ended at 18:41:46 UTC (full logs).

Action items

  1. OdyX to call the venue for coffee, beer and ethernet.
  2. OdyX to ping unresponding sponsors.
  3. OdyX to make a attendee goodie (T-shirt/tote-bag/gadget) proposal on the list for review.


Action items, by person

  1. OdyX
    1. OdyX to call the venue for coffee, beer and ethernet.
    2. OdyX to ping unresponding sponsors.
    3. OdyX to make a attendee goodie (T-shirt/tote-bag/gadget) proposal on the list for review.


People present (lines said)

  1. OdyX (84)
  2. joostvb (25)
  3. jathan (8)
  4. axhn (2)
  5. MeetBot (2)
  6. olasd (2)


Generated by MeetBot 0.1.4.