#debian-snapshot: snapshot #11

Meeting started by ln5 at 17:11:39 UTC (full logs).

Meeting summary

  1. agenda (ln5, 17:11:51)
  2. status updates (ln5, 17:14:35)
    1. https://ibb.co/z88vNvF looks like the scrapers gave up (pkern[m], 17:29:17)

  3. closing (ln5, 17:39:01)
    1. AGREED: next meeting 2025-01-20T18:00:00Z (ln5, 17:40:54)


Meeting ended at 17:41:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ln5 (37)
  2. pkern[m] (20)
  3. h01ger (13)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.