#debian-snapshot: snapshot 20241118

Meeting started by weasel at 17:00:13 UTC (full logs).

Meeting summary

  1. agenda (weasel, 17:01:19)
  2. status updates (weasel, 17:03:36)
  3. roles and responsibilities (re email), (weasel, 17:10:20)
  4. status updates, redux (weasel, 17:10:50)
  5. roles and responsibilities, rly now (weasel, 17:12:29)
  6. rate-limit and caching of s.d.o (weasel, 17:37:04)
    1. https://salsa.debian.org/snapshot-team/snapshot/-/merge_requests/23#note_547040 (lyknode, 17:45:17)
    2. AGREED: varnish doesn't always do the thing we'd consider smart here (weasel, 17:51:40)
    3. ACTION: try to update the varnish config, evaluate alternatives (weasel, 17:52:03)
    4. ACTION: evaluate backend caching header times (weasel, 17:52:14)

  7. varnish internal redirects (weasel, 17:52:34)
    1. Would cut number of http requests in half. Nothing else (weasel, 17:53:43)

  8. any other business, (weasel, 17:54:21)
  9. rate-limiting (weasel, 17:55:30)
  10. close (weasel, 17:57:57)
    1. ACTION: ln5 to evaluate caching layer in containers (weasel, 17:58:04)
    2. AGREED: next meeting: 2024-12-16 1700Z (weasel, 17:58:35)
    3. https://volatile.noreply.org/2024-11-18-lyA0tkkunHc/34945F9C-6A1E-4837-8C85-01DD9B40FCF6.ics (weasel, 17:58:35)


Meeting ended at 17:58:56 UTC (full logs).

Action items

  1. try to update the varnish config, evaluate alternatives
  2. evaluate backend caching header times
  3. ln5 to evaluate caching layer in containers


Action items, by person

  1. ln5
    1. ln5 to evaluate caching layer in containers
  2. UNASSIGNED
    1. try to update the varnish config, evaluate alternatives
    2. evaluate backend caching header times


People present (lines said)

  1. weasel (116)
  2. ln5 (66)
  3. pkern[m] (46)
  4. fmoessbauer (33)
  5. lyknode (25)
  6. axhn (13)
  7. MeetBot (2)
  8. adsb (1)


Generated by MeetBot 0.1.4.