#debian-rust Meeting

Meeting started by werdahias at 18:01:21 UTC (full logs).

Meeting summary

  1. rollcall (werdahias, 18:01:34)
  2. transitions/toolchain (werdahias, 18:07:56)
  3. AOB (werdahias, 18:09:47)
    1. https://pad.riseup.net/p/DebianRustTeamMeetAgenda-keep (werdahias, 18:10:20)
    2. vote for thee logo on lists.d.o (werdahias, 18:17:27)
    3. mail asking for volunteers into the editorial group (ncts[m], 18:23:20)
    4. discuss editorial process in an issue after we have enough volunteering "editors" (ncts[m], 18:25:19)
    5. https://codeberg.org/werdahias/graffe/src/branch/main/.quiltrc (werdahias, 18:28:44)
    6. https://salsa.debian.org/rust-team/book/-/merge_requests/3#note_602314 (noisycoil[mds], 18:30:06)
    7. https://salsa.debian.org/rust-team/debcargo-conf/-/issues/112 (f_g, 18:59:49)
    8. https://salsa.debian.org/rust-team/debcargo/-/merge_requests/81 (f_g, 19:02:47)
    9. ACTION: have a clear agenda and follow it next time (weepingclown[m], 19:05:57)
    10. https://github.com/kpcyrd/cargo-debstatus/pull/58 (noisycoil[mds], 19:32:11)


Meeting ended at 19:43:26 UTC (full logs).

Action items

  1. have a clear agenda and follow it next time


People present (lines said)

  1. noisycoil[mds] (136)
  2. ncts[m] (133)
  3. weepingclown[m] (94)
  4. werdahias (70)
  5. f_g (36)
  6. federico3 (17)
  7. jbicha (4)
  8. eamanu (3)
  9. MeetBot (2)
  10. bastif[mds] (2)
  11. Diziet (2)
  12. bugge (1)


Generated by MeetBot 0.1.4.