#debian-ruby Meeting

Meeting started by utkarsh2102 at 16:41:47 UTC (full logs).

Meeting summary

  1. rollcall (utkarsh2102, 16:41:57)
  2. setting up agenda (utkarsh2102, 16:43:55)
  3. rails 6 (utkarsh2102, 16:47:48)
    1. gitlab is still stuck in NEW (utkarsh2102, 16:48:02)
    2. https://salsa.debian.org/ruby-team/rails/-/wikis/Transition-to-Rails-6-for-Debian-Bullseye (PiratePraveen[m], 16:53:17)
    3. https://salsa.debian.org/ruby-team/rails/-/wikis/Transition-to-Rails-6-for-Debian-Bullseye (utkarsh2102, 16:55:33)
    4. Pirate ‍ Praveen to do rebuilds and send mails in 8 weeks time (utkarsh2102, 17:04:54)
    5. Pirate ‍ Praveen to send mail now about the ultimatum (utkarsh2102, 17:06:04)
    6. ACTION: Pirate ‍ Praveen to send a mail about the ultimatum (utkarsh2102, 17:08:33)

  4. ruby sprints (utkarsh2102, 17:08:55)
    1. Pirate ‍ Praveen is very quick and sent the ultimatum already (utkarsh2102, 17:12:20)
    2. IDEA: plan sprints for rails 6 in late august or so (utkarsh2102, 17:19:44)

  5. rails 5 (utkarsh2102, 17:23:11)
    1. errors in rails build does not cause FTBFS (utkarsh2102, 17:32:20)
    2. https://bugs.debian.org/919478 (utkarsh2102, 17:32:24)
    3. ACTION: $someone to take a look at autokpkgtest of rails (utkarsh2102, 17:34:29)
    4. ACTION: utkarsh2102 will send a mail for the bug as RFH to the list (utkarsh2102, 17:34:49)

  6. ruby2.7 blog post (utkarsh2102, 17:37:52)
    1. https://pad.riseup.net/p/ruby2.7-in-debian-keep (utkarsh2102, 17:39:05)
    2. RFH: help collect some data for ruby2.7 blog post (utkarsh2102, 17:41:19)
    3. ACTION: kanashiro to send RFH for ruby2.7 blog post (utkarsh2102, 17:42:50)

  7. Puppet 6 (utkarsh2102, 17:44:55)
    1. puppet 6 fails to build against ruby2.7 (utkarsh2102, 17:45:40)
    2. kanashiro filed some bugs upstream regarding ruby 2.7 and he thinks they are in the review stage or already landed, need to check (utkarsh2102, 17:46:23)

  8. next meeting (utkarsh2102, 17:48:13)
    1. AGREED: iext meeting is on July 3rd, 1630 UTC. (utkarsh2102, 17:49:25)
    2. link to agenda: https://wiki.debian.org/Teams/Ruby/IRCMeetings (utkarsh2102, 17:49:39)


Meeting ended at 17:49:47 UTC (full logs).

Action items

  1. Pirate ‍ Praveen to send a mail about the ultimatum
  2. $someone to take a look at autokpkgtest of rails
  3. utkarsh2102 will send a mail for the bug as RFH to the list
  4. kanashiro to send RFH for ruby2.7 blog post


Action items, by person

  1. kanashiro
    1. kanashiro to send RFH for ruby2.7 blog post
  2. utkarsh2102
    1. utkarsh2102 will send a mail for the bug as RFH to the list
  3. UNASSIGNED
    1. Pirate ‍ Praveen to send a mail about the ultimatum
    2. $someone to take a look at autokpkgtest of rails


People present (lines said)

  1. utkarsh2102 (89)
  2. kanashiro (32)
  3. PiratePraveen[m] (30)
  4. terceiro (23)
  5. zigo (11)
  6. MeetBot (3)
  7. bhe[m] (3)
  8. georg (2)
  9. srud (2)


Generated by MeetBot 0.1.4.