#debian-ruby Meeting

Meeting started by boutil at 21:58:55 UTC (full logs).

Meeting summary

  1. Gitlab packaging (boutil, 22:03:38)
    1. http://people.debian.org/~boutil/gitlab/gitlab_deps20140311.pdf (boutil, 22:04:14)
    2. https://github.com/github/gemoji/blob/master/LICENSE (hggh, 22:09:59)
    3. hggh volunteered to interact with Gitlab's upstream (boutil, 22:16:41)

  2. status of ruby1.8, 1.9.1, 2.0 2.1 (boutil, 22:24:17)
    1. help is needed to fix rc bugs on interpreters (boutil, 22:29:50)
    2. switch to 2.0 as default will happen when those bugs are fixed and the corresponding packages migrate to testing (boutil, 22:30:17)
    3. https://bugs.debian.org/cgi-bin/pkgreport.cgi?users=debian-ruby@lists.debian.org;tag=ruby-defaults-2.0 (boutil, 22:34:40)

  3. coordination with Ubuntu (boutil, 22:38:25)
  4. Debian Ruby policy (boutil, 22:43:27)
    1. ACTION: boutil update Debian Ruby policy with the help of the team (boutil, 22:45:45)

  5. glance through the RC bugs (boutil, 22:46:31)
    1. http://packages.qa.debian.org/r/ruby-gnome2.html still mentions the package "will soon be part of the ruby1.8-removal transition", and all depending pkgs are blocked from testing (gwolf, 22:49:36)
    2. sbadia will take care of #737649 (hggh, 23:00:22)
    3. hggh will take #725571 (em-http-request) (hggh, 23:01:27)
    4. sbadia will take care of #738375 (sbadia, 23:05:25)

  6. misc (boutil, 23:08:46)


Meeting ended at 23:11:14 UTC (full logs).

Action items

  1. boutil update Debian Ruby policy with the help of the team


Action items, by person

  1. boutil
    1. boutil update Debian Ruby policy with the help of the team


People present (lines said)

  1. boutil (110)
  2. hggh (39)
  3. zeha_ (31)
  4. gwolf (15)
  5. sbadia (10)
  6. MeetBot (4)
  7. sbadia1 (3)


Generated by MeetBot 0.1.4.