#debian-reproducible Meeting

Meeting started by h01ger at 17:02:01 UTC (full logs).

Meeting summary

  1. please say hi (h01ger, 17:02:17)
  2. please say hi - agenda is at https://wiki.debian.org/ReproducibleBuilds/Meetings (h01ger, 17:02:34)
  3. go through last meetings summary and look for unactioned action items (h01ger, 17:07:15)
  4. go through last meetings summary and look for unactioned action items (h01ger, 17:07:15)
    1. ACTION: h01ger hasnt doesnt done this, so he will do this soon: AGREED: h01ger will polish https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain and we will review the result in the next meeting (h01ger, 17:14:58) (h01ger, 17:07:16)
    2. ACTION: h01ger hasnt doesnt done this, so he will do this soon: AGREED: h01ger will polish https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain and we will review the result in the next meeting (h01ger, 17:14:58) (h01ger, 17:07:37)
    3. http://meetbot.debian.net/debian-reproducible/2015/debian-reproducible.2015-07-07-17.00.html (h01ger, 17:08:46)

  5. package/issue updates + r.a.d.o repo state (h01ger, 17:09:14)
  6. package/issue updates + r.a.d.o repo state - subtopic: moving old packages out of the way (h01ger, 17:12:36)
    1. mapreri will discuss implementation of buildinfo.db on the list (h01ger, 17:15:46)

  7. package/issue updates + r.a.d.o repo state - subtopic: Dhole is looking for good toolchain "targets" to fix - any suggestions? (h01ger, 17:23:19)
    1. Dhole welcomes suggestions for toolchain packages needing to be fixed (preferedly) using SOURCE_DATE_EPOCH but other suggestions are welcome too (h01ger, 17:24:48)

  8. rp.d.n updates+issues (h01ger, 17:26:59)
    1. /me still needs help debugging https://jenkins.debian.net/job/reproducible_freebsd/15/console "fatal error: 'namespace.h' file not found (h01ger, 17:27:39)
    2. https://reproducible.debian.net/index_repositories.html has a list (h01ger, 17:32:33)
    3. vagrant and h01ger will work on making our repo armhf "aware" (h01ger, 17:37:31)
    4. then it needs pbuilder setup on the new armhf machines and then it needs code to make j.d.n use it... (h01ger, 17:37:55)

  9. GSoC updates (h01ger, 17:39:28)
    1. akira wonders whether its sensible to have usertags for each issue (h01ger, 17:47:48)

  10. any other business (h01ger, 17:50:51)
  11. next meeting (h01ger, 17:53:26)
    1. AGREED: next meeting, august, the 11th, 17 UTC / 19 UTC here (h01ger, 17:54:48)


Meeting ended at 17:56:43 UTC (full logs).

Action items

  1. h01ger hasnt doesnt done this, so he will do this soon: AGREED: h01ger will polish https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain and we will review the result in the next meeting (h01ger, 17:14:58)
  2. h01ger hasnt doesnt done this, so he will do this soon: AGREED: h01ger will polish https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain and we will review the result in the next meeting (h01ger, 17:14:58)


Action items, by person

  1. h01ger
    1. h01ger hasnt doesnt done this, so he will do this soon: AGREED: h01ger will polish https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain and we will review the result in the next meeting (h01ger, 17:14:58)
    2. h01ger hasnt doesnt done this, so he will do this soon: AGREED: h01ger will polish https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain and we will review the result in the next meeting (h01ger, 17:14:58)


People present (lines said)

  1. h01ger (130)
  2. mapreri (37)
  3. deki (26)
  4. Dhole (15)
  5. josch (13)
  6. vagrantc (8)
  7. akira (7)
  8. MeetBot (2)
  9. jumapico (2)
  10. bdrung_work (1)


Generated by MeetBot 0.1.4.