#debian-reproducible Meeting
Meeting started by h01ger at 17:00:00 UTC
(full logs).
Meeting summary
- please say hi (h01ger, 17:00:17)
 
- please say hi - agenda is at https://wiki.debian.org/ReproducibleBuilds/Meetings - anything missing there? (h01ger, 17:01:35)
 
- r.a.d.o repo - formally agree on "Guidelines for adding a package to the APT archive" in ReproducibleBuilds/ExperimentalToolchain (mapreri, 17:07:19)
  - https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain#Adding_a_package_to_the_APT_archive
    ← comments? (mapreri,
    17:07:48)
 
  - AGREED: h01ger will
    polish
    https://wiki.debian.org/ReproducibleBuilds/ExperimentalToolchain and
    we will review the result in the next meeting (h01ger,
    17:14:58)
 
  - mapreri plans to work on adding support for
    testing a special repo... (for faster tests than in
    experimental..) (h01ger,
    17:22:27)
 
  - faster + more in development... (h01ger,
    17:22:35)
 
 
- rp.d.n updates+issues (mapreri, 17:24:48)
 
- GSoC updates (h01ger, 17:33:39)
  - https://gcc.gnu.org/ml/gcc-patches/2015-06/msg02210.html
    (Dhole,
    17:35:16)
 
 
- any other business (h01ger, 17:39:37)
  - https://reproducible.debian.net/rb-pkg/unstable/amd64/ricochet.html
    looks like a typo (deki,
    17:41:41)
 
  - next meeting, july 21st, 17 UTC (h01ger,
    17:48:27)
 
  - in #debian-reproducible (h01ger,
    17:48:39)
 
 
Meeting ended at 17:50:49 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - h01ger (110)
 
  - mapreri (49)
 
  - Faux (19)
 
  - deki (18)
 
  - Dhole (10)
 
  - AGWA (6)
 
  - akira (5)
 
  - dkg (5)
 
  - MeetBot (3)
 
Generated by MeetBot 0.1.4.