#debian-release Meeting
Meeting started by nthykier at 19:13:11 UTC
(full logs).
Meeting summary
- State of secure boot (nthykier, 19:16:17)
  - ACTION: jcristau to
    grant ftp-masters permissions to perform the signing (during the
    BSP) (nthykier,
    19:21:02)
 
 
- Openssl transition (nthykier, 19:23:39)
  - ACTION: jcristau will
    bring up reverting the ssl transition to 1.0.2 (nthykier,
    19:47:16)
 
 
- Next meeting (nthykier, 19:49:13)
  - Next meeting is scheduled for 2017-02-22, 19:00
    UTC (nthykier,
    19:49:43)
- Consider importing
    https://release.debian.org/release-calendar.ics so it appears in
    your calendar :) (nthykier,
    19:50:29)
 
Meeting ended at 19:50:33 UTC
(full logs).
Action items
  - jcristau to grant ftp-masters permissions to perform the signing (during the BSP)
- jcristau will bring up reverting the ssl transition to 1.0.2
Action items, by person
  -  jcristau 
    - jcristau to grant ftp-masters permissions to perform the signing (during the BSP)
- jcristau will bring up reverting the ssl transition to 1.0.2
 
People present (lines said)
  - nthykier (41)
- jcristau (22)
- MeetBot (5)
- bunk (3)
- jmw (3)
- h01ger (1)
- helmut (1)
- aurel32 (1)
- KiBi (1)
Generated by MeetBot 0.1.4.