#debian-release Meeting
Meeting started by jmw at 18:58:03 UTC
(full logs).
Meeting summary
- Previous minutes/actions (jmw, 19:00:03)
  - AGREED: Reproducible
    builds: nothing for us to do, await developments (jmw,
    19:03:19)
- AGREED: mips64el:
    awaiting hardware for DSA (jmw,
    19:04:05)
- ACTION: MariaDB
    transition: pochu liaise with pkg-mysql (jmw,
    19:08:42)
- https://lists.debian.org/debian-release/2016/02/msg00570.html
    (jmw,
    19:09:47)
- yay for jmw (jcristau,
    19:10:45)
- AGREED: Announce
    freeze change: done (jmw,
    19:10:58)
 
 
- Transitions check (jmw, 19:12:46)
 
- AOB (jmw, 19:14:55)
  - https://wiki.debian.org/DebianEvents/Europe/2016/DSC
    (pochu,
    19:17:10)
- https://wiki.debian.org/DebianEvents/Europe/2016/DSC
    gives 403 forbidden? (nthykier,
    19:18:20)
- Need for release things to be separated from
    ftp-master (jmw,
    19:22:39)
- ACTION: jcristau to
    contact DSA, release and FTP masters about a possible sprint at
    SunCamp (jmw,
    19:23:02)
- https://wiki.debian.org/DebianEvents/Europe/2016/DSC#SunCamp_planning
    (jmw,
    19:23:05)
- nthykier would like vic^W volunteers^W ideas
    for Britney patches over the holidays (jmw,
    19:25:31)
 
 
- Next meeting (jmw, 19:29:56)
  - Next meeting: 27th April 2016 (jmw,
    19:33:09)
 
Meeting ended at 19:33:18 UTC
(full logs).
Action items
  - MariaDB transition: pochu liaise with pkg-mysql
- jcristau to contact DSA, release and FTP masters about a possible sprint at SunCamp
Action items, by person
  -  jcristau 
    - jcristau to contact DSA, release and FTP masters about a possible sprint at SunCamp
 
-  pochu 
    - MariaDB transition: pochu liaise with pkg-mysql
 
People present (lines said)
  - jmw (74)
- pochu (43)
- jcristau (42)
- nthykier (32)
- adsb (12)
- MeetBot (5)
- mapreri (1)
Generated by MeetBot 0.1.4.