#debian-release Meeting
Meeting started by jmw at 17:59:37 UTC
(full logs).
Meeting summary
- Forthcoming transitions (jmw, 18:04:37)
  - ACTION: pochu will
    look into starting off some of the smaller transitions alongside
    g++ (jmw,
    18:10:46)
 
  - AGREED: the ruby
    transition is the second part of a "two-stage" transition, so it
    should be a good candidate (jmw,
    18:11:48)
 
 
- g++ transition check (jmw, 18:13:30)
  - visibility problem, the tracker is not very
    helpful for this and the titanpad lacks an overview (jmw,
    18:15:42)
 
  - maintainers (and users) seem to think that the
    transition is over, but there is lots more work to finish
    (jmw,
    18:16:32)
 
  - graphicsmagick is blocking part of the
    chain (jmw,
    18:23:04)
 
  - The graphicsmagick blocker is #796310
    (nthykier,
    18:24:55)
 
  - ACTION: nthykier to
    follow up on #796310 (nthykier,
    18:28:57)
 
  - ACTION: jmw will
    check up on transition bugs that may be waiting for acks
    (jmw,
    18:29:14)
 
  - ACTION: jmw will
    draft for review "bits from the g++ transitioners" (jmw,
    18:29:52)
 
 
- MySQL variants in Stretch (jmw, 18:31:34)
  - the security team have doubts about mysql
    upstream security processes; maria is less of a problem (jmw,
    18:39:11)
 
  - mysql is unsupported in squeeze (jmw,
    18:39:24)
 
  - jessie includes mysql and maria side-by-side
    for migration purposes (jmw,
    18:40:11)
 
  - mysql upstream have offered to discuss sharing
    more info with the security team (jmw,
    18:41:46)
 
  - ACTION: pkg-mysql-maint (or some of that team) will get more
    involved with preparing security updates (jmw,
    19:03:53)
 
  - ACTION: jmw will try
    to get the security team and pkg-mysql-maint talking about upstream
    relations (jmw,
    19:08:49)
 
 
- Sprint at Cambridge mini-debconf? (jmw, 19:09:31)
  - ACTION: jmw to
    confirm rooming with Steve (jmw,
    19:15:48)
 
 
- Next meeting (jmw, 19:15:55)
  - AGREED: Next meeting
    (provisional): 28th October (jmw,
    19:20:31)
 
 
- AOB (jmw, 19:20:44)
 
Meeting ended at 19:22:20 UTC
(full logs).
Action items
  - pochu will look into starting off some of the smaller transitions alongside g++
 
  - nthykier to follow up on #796310
 
  - jmw will check up on transition bugs that may be waiting for acks
 
  - jmw will draft for review "bits from the g++ transitioners"
 
  - pkg-mysql-maint (or some of that team) will get more involved with preparing security updates
 
  - jmw will try to get the security team and pkg-mysql-maint talking about upstream relations
 
  - jmw to confirm rooming with Steve
 
Action items, by person
  -  jmw 
    - jmw will check up on transition bugs that may be waiting for acks
 
    - jmw will draft for review "bits from the g++ transitioners"
 
    - jmw will try to get the security team and pkg-mysql-maint talking about upstream relations
 
    - jmw to confirm rooming with Steve
 
  
 
  -  nthykier 
    - nthykier to follow up on #796310
 
  
 
  -  pochu 
    - pochu will look into starting off some of the smaller transitions alongside g++
 
  
 
People present (lines said)
  - jmw (149)
 
  - nthykier (52)
 
  - mehdi (30)
 
  - ryeng (22)
 
  - pochu (19)
 
  - jcristau (18)
 
  - adsb (17)
 
  - MeetBot (9)
 
  - KiBi (6)
 
  - faw (4)
 
  - ivodd (2)
 
  - ansgar (1)
 
Generated by MeetBot 0.1.4.