#debian-qa Meeting

Meeting started by zack at 12:14:44 UTC (full logs).

Meeting summary

  1. debsources opw - next meeting (zack, 12:14:51)
    1. AGREED: next meeting Fri Jan 9th, usual time (zack, 12:15:33)

  2. debsources opw - weekly review (zack, 12:15:41)
    1. http://anonscm.debian.org/cgit/qa/debsources.git/commit/?id=5b7c61714f1c9cc68ef9255f91666d3c55d85c28 (sophiejjj, 12:17:06)
    2. http://legacy.python.org/dev/peps/pep-0302/ (sophiejjj, 12:30:16)
    3. http://snag.gy/5jamw.jpg (sophiejjj, 12:33:52)

  3. debsources opw - new stuff (zack, 12:42:30)
  4. debsources opw - miscellanea (zack, 12:52:55)


Meeting ended at 12:58:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (131)
  2. sophiejjj (81)
  3. KGB-0 (2)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.