#debian-publicity: Debian Publicity Team January2025 agenda: https://deb.li/5N8c

Meeting started by DonaldNorwood[m] at 16:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (DonaldNorwood[m], 16:00:58)
  2. timing (DonaldNorwood[m], 16:02:46)
  3. Do we want a meeting every month or every 2 months? (DonaldNorwood[m], 16:03:20)
    1. ACTION: We will have a monthly meeting (DonaldNorwood[m], 16:04:59)

  4. Review of the tasks assigned to team members (DonaldNorwood[m], 16:05:10)
  5. Continue updating our publishing and procedures (DonaldNorwood[m], 16:06:18)
    1. ACTION: Charles to update the team matrix (DonaldNorwood[m], 16:09:53)

  6. Continue updating our publishing and procedures (DonaldNorwood[m], 16:10:26)
    1. ACTION: Start team journal donald (DonaldNorwood[m], 16:13:51)

  7. Create a schedule to note our important deadlines. (DonaldNorwood[m], 16:19:05)
    1. ACTION: AnupaAnnJoseph[m] Flat file calendar (DonaldNorwood[m], 16:25:09)

  8. How much lead time do we really need for items that are not going out immediately? (DonaldNorwood[m], 16:25:27)
  9. Reminder: Next point release of Debian 12.9 is 2025-01-11 (DonaldNorwood[m], 16:38:07)
  10. Set up authors and deadline date for the DPN/DPB (DonaldNorwood[m], 16:39:03)
    1. https://lists.debian.org/debian-stable-announce/2025/01/msg00000.html (DonaldNorwood[m], 16:41:50)

  11. Review procedures for monitoring point/release announcements (DonaldNorwood[m], 16:42:24)
    1. ACTION: Ask translation teams when they start translations for announcements @charles (DonaldNorwood[m], 16:46:27)

  12. Increase cooperation with the which teams? (DonaldNorwood[m], 16:46:48)
  13. Reporting back to the project about our email, web, and social media reach. (DonaldNorwood[m], 16:58:18)
  14. Our new markdownlint procedures and how it can assist the team (DonaldNorwood[m], 17:07:55)
    1. https://lists.debian.org/debian-publicity/2025/01/msg00002.html (DonaldNorwood[m], 17:09:08)

  15. Information about rally.d.n. and cryptpad.d.n (testing/not announced) (DonaldNorwood[m], 17:11:11)
  16. The idea to create a place where Teams/DDs/contributors can upload propositions to spread a information, news, or updates. (DonaldNorwood[m], 17:14:15)
    1. ACTION: does bits go to planet? donald (DonaldNorwood[m], 17:21:44)

  17. Where can we fit in DevNews? (DonaldNorwood[m], 17:22:47)
    1. ACTION: read devnews and discuss at next meeting. (DonaldNorwood[m], 17:29:07)

  18. Renaming Master to Main (DonaldNorwood[m], 17:29:26)
    1. ACTION: looking into changing master to main charles (DonaldNorwood[m], 17:37:23)

  19. In Progress (DonaldNorwood[m], 17:37:37)
  20. open discussion (DonaldNorwood[m], 17:46:32)


Meeting ended at 17:50:22 UTC (full logs).

Action items

  1. We will have a monthly meeting
  2. Charles to update the team matrix
  3. Start team journal donald
  4. AnupaAnnJoseph[m] Flat file calendar
  5. Ask translation teams when they start translations for announcements @charles
  6. does bits go to planet? donald
  7. read devnews and discuss at next meeting.
  8. looking into changing master to main charles


Action items, by person

  1. AnupaAnnJoseph[m]
    1. AnupaAnnJoseph[m] Flat file calendar
  2. charles
    1. Ask translation teams when they start translations for announcements @charles
    2. looking into changing master to main charles
  3. UNASSIGNED
    1. We will have a monthly meeting
    2. Charles to update the team matrix
    3. Start team journal donald
    4. does bits go to planet? donald
    5. read devnews and discuss at next meeting.


People present (lines said)

  1. DonaldNorwood[m] (201)
  2. charles (63)
  3. disaster2life (55)
  4. jipege1 (39)
  5. AnupaAnnJoseph[m] (31)
  6. AndreasTille[m] (16)
  7. jbr (3)
  8. gsz (3)
  9. joostvb (3)
  10. MeetBot (2)
  11. Charles[m] (1)


Generated by MeetBot 0.1.4.