#debian-publicity Meeting

Meeting started by donaldn at 15:58:23 UTC (full logs).

Meeting summary

  1. What worked and what did not work with our DebConf coverage. (donaldn, 15:59:32)
  2. Roll call. (donaldn, 16:03:20)
  3. What worked and what did not work with our DebConf coverage. (donaldn, 16:07:59)
    1. ACTION: donaldn Establish communication with the DC team/content team, create template for TZs, look into 2 separate closing statements one on micronews and the other longer via bits. (donaldn, 16:23:49)

  4. What we are doing the next few months: (donaldn, 16:24:24)
    1. Get access to the VPS, set up the pump.io feed, ask for help via bug report, install dudle (calendar/schedule), install etherpad (pad) for the new VPS (donaldn, 16:49:58)
    2. Start interview process with DDs, start a Meet your Developers interview. Write a bits from the publicty team post. (donaldn, 17:09:28)
    3. ACTION: disaster2life[m] Interviews and Meet Your Developers (donaldn, 17:09:44)
    4. ACTION: jipege compile the emails/comments TO debian for sending to -project (donaldn, 17:26:31)

  5. The next DPB: Target dates (date for closing edition / reviewing period / date for publication) (donaldn, 17:29:29)
  6. New things we can add to publicity reach: (donaldn, 17:46:07)
    1. https://aigarius.com/blog/2023/10/02/debconf23-photos/ add this too. (anupaannjoseph[m], 17:48:52)
    2. ACTION: phls tracks down talk/text for bits posts. (donaldn, 17:55:44)

  7. Open discussion. (donaldn, 17:57:41)
    1. ACTION: disaster2life[m] tracks down debconf attendees. (donaldn, 17:59:07)


Meeting ended at 18:19:15 UTC (full logs).

Action items

  1. donaldn Establish communication with the DC team/content team, create template for TZs, look into 2 separate closing statements one on micronews and the other longer via bits.
  2. disaster2life[m] Interviews and Meet Your Developers
  3. jipege compile the emails/comments TO debian for sending to -project
  4. phls tracks down talk/text for bits posts.
  5. disaster2life[m] tracks down debconf attendees.


Action items, by person

  1. disaster2life[m]
    1. disaster2life[m] Interviews and Meet Your Developers
    2. disaster2life[m] tracks down debconf attendees.
  2. donaldn
    1. donaldn Establish communication with the DC team/content team, create template for TZs, look into 2 separate closing statements one on micronews and the other longer via bits.
  3. jipege
    1. jipege compile the emails/comments TO debian for sending to -project
  4. phls
    1. phls tracks down talk/text for bits posts.


People present (lines said)

  1. donaldn (243)
  2. joostvb (70)
  3. disaster2life[m] (43)
  4. jipege (27)
  5. ana (16)
  6. phls (15)
  7. anupaannjoseph[m] (13)
  8. gsz (4)
  9. MeetBot (2)
  10. kaxada (2)


Generated by MeetBot 0.1.4.