#debian-publicity Meeting

Meeting started by larjona at 21:00:00 UTC (full logs).

Meeting summary

  1. Roll call. Who's around? (larjona, 21:00:43)
  2. General status of volunteers. Enlarging the team (or get occasional contributors to stay longer). Candidates to get more involved (help with or learn about press/delegation tasks) (larjona, 21:13:09)
  3. 2. relaunching the DPN. Let's publish one issue soon! (larjona, 21:28:18)
    1. AGREED: we'll try to finish a DPN issue for 25 Feb 2018, and publish it on 28 Feb. Next issues, we'll decide content, format and periodicity (aim for 1 issue each 2 months, but the actual contributors we'll decide) (larjona, 21:38:15)
    2. AGREED: we'll try to finish a DPN issue for 25 Feb 2018, and publish it on 28 Feb. Next issues, we'll decide content, format and periodicity (aim for 1 issue each 2 months, but the actual contributors we'll decide) (larjona, 21:38:33)

  4. 3. moving the repos to salsa (alioth EOL is end of May). (larjona, 21:40:01)
  5. 4. some topics that may need an announcement or bits.d.o article: alioth/salsa/lists/other-alioth-stuff?, spectre-meltdown? DPL elections? (larjona, 21:49:14)
  6. 5. who goes to debconf? Shall we submit a talk/bof/event? are we planning some "creative" coverage there? (larjona, 22:07:03)
  7. Anything else? (larjona, 22:17:45)


Meeting ended at 22:32:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. larjona (78)
  2. boutil (42)
  3. zobel (35)
  4. joostvb (34)
  5. cnoted (21)
  6. hosiet (7)
  7. phls (2)
  8. MeetBot (2)
  9. larjona-m (2)
  10. BTS (1)
  11. ignatz-guest (1)


Generated by MeetBot 0.1.4.