#debian-publicity Meeting

Meeting started by larjona at 20:01:31 UTC (full logs).

Meeting summary

  1. roll call (larjona, 20:01:48)
  2. DebConf talk/bof/event (larjona, 20:04:27)
    1. We decided in last meeting about submitting a talk/BoF for DebConf15 about Publicity. (larjona, 20:04:52)
    2. initial draft, based on DebConf fields for submission, is here: http://piratepad.net/debconf-publicity-talk (larjona, 20:05:15)
    3. AGREED: We'll prepare a 20min *presentation* like the one in the pad: advertise people how advertise on debian (larjona, 20:10:46)
    4. AGREED: And we'll prepare a 45 minutes BoF open to everybody to discuss what we could better and gather new ideas (larjona, 20:11:09)

  3. Topics to outline in our 20 min presentation about Publicity team (larjona, 20:11:43)
    1. we can use the talk/publicity-team directory in the SVN repo (larjona, 20:21:22)
    2. ACTION: boutil can do a part of the presentation (larjona, 20:23:09)
    3. ACTION: larjona can help in the preparation (slides, etc) (larjona, 20:23:29)
    4. ACTION: ana can co-present, and add more co-presenters in summit.debconf.org (larjona, 20:24:00)
    5. ACTION: tvincent also offers help to prepare the slides (larjona, 20:24:27)
    6. we'll submit to "Debian in the Social, Ethical, Legal, and Political Context"; although DebConf content team may add new tracks and move talks. No problem. (larjona, 20:28:32)

  4. The 45 min BoF about Publicity team (larjona, 20:31:06)
    1. IDEA: Idea for the BoF: What Debianers need from Publicity team (other than we are already doing) (larjona, 20:40:22)
    2. IDEA: Use the BoF as an opportunity to get more people involved and get some feedback from the other contributors (larjona, 20:40:46)
    3. ACTION: boutil will use the info in the pad, with the ideas provided in this meeting, to submit both events to DebConf summit (larjona, 20:52:04)
    4. ACTION: larjona will set up a topic in July's meeting agenda about DebConf talk and BoF, to review all this (larjona, 20:55:36)


Meeting ended at 20:57:56 UTC (full logs).

Action items

  1. boutil can do a part of the presentation
  2. larjona can help in the preparation (slides, etc)
  3. ana can co-present, and add more co-presenters in summit.debconf.org
  4. tvincent also offers help to prepare the slides
  5. boutil will use the info in the pad, with the ideas provided in this meeting, to submit both events to DebConf summit
  6. larjona will set up a topic in July's meeting agenda about DebConf talk and BoF, to review all this


Action items, by person

  1. ana
    1. ana can co-present, and add more co-presenters in summit.debconf.org
  2. boutil
    1. boutil can do a part of the presentation
    2. boutil will use the info in the pad, with the ideas provided in this meeting, to submit both events to DebConf summit
  3. larjona
    1. larjona can help in the preparation (slides, etc)
    2. larjona will set up a topic in July's meeting agenda about DebConf talk and BoF, to review all this
  4. tvincent
    1. tvincent also offers help to prepare the slides


People present (lines said)

  1. larjona (84)
  2. boutil (29)
  3. ana (22)
  4. tvincent (6)
  5. silvia (5)
  6. MeetBot (2)
  7. madduck (1)


Generated by MeetBot 0.1.4.