#debian-outreach Meeting
Meeting started by larjona at 20:06:22 UTC
(full logs).
Meeting summary
- Agreement for Debian Participation (mollydb, 20:13:37)
  - AGREED: All projects
    must have at least one mentor with a formal affiliation to the
    Debian project or be widely recognized as a contributor to the
    Debian community (pjain,
    20:34:10)
- AGREED: Allow
    mentors/co-mentor to be part of one project only. (pjain,
    20:41:50)
 
 
- Every project should be related to Debian (pjain, 20:42:37)
  - https://wiki.debian.org/Teams/RTC
    (pjain,
    20:45:19)
- ACTION: formorer
    starts wiki page concerning guidelines an requirements for intern
    selection process. (mollydb,
    21:06:20)
 
Meeting ended at 21:30:58 UTC
(full logs).
Action items
  - formorer starts wiki page concerning guidelines an requirements for intern selection process.
Action items, by person
  -  formorer 
    - formorer starts wiki page concerning guidelines an requirements for intern selection process.
 
People present (lines said)
  - pjain (77)
- mollydb (76)
- formorer (50)
- bhe_ (14)
- larjona (7)
- MeetBot (4)
Generated by MeetBot 0.1.4.