#debian-lts Meeting

Meeting started by charles at 14:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (charles, 14:00:18)
  2. New team members (charles, 14:03:18)
  3. Action item review (charles, 14:04:01)
    1. ACTION: tobi will handle the upload (charles, 14:06:58)

  4. Bookworm 12 LTS handover status (charles, 14:07:09)
  5. Debian LTS BoF (charles, 14:12:31)
    1. https://pad.dc26.debconf.org/p/97-debian-lts-bof (charles, 14:18:29)

  6. gen-DSA improvements and reviewing advisory text (charles, 14:21:44)
    1. ACTION: charles to add recommendation to use previous DLA/DSA text as base (charles, 14:33:41)
    2. ACTION: charles will also document the part about sending the text for review on irc (charles, 14:41:43)

  7. ci.freexian.com is still useful with debusine rdep testing? (charles, 14:42:21)
    1. ACTION: collect any reasons to keep ci.freexian.com (britney) for next meeting (charles, 14:51:29)
    2. ACTION: come back to this topic next meeting (charles, 14:51:45)
    3. ACTION: discussion will move to mailing list (charles, 14:53:38)

  8. AOB (charles, 14:54:23)
    1. ACTION: helmut will move the ci.freexian.com EOL to the mailing list (charles, 14:56:10)
    2. https://lists.debian.org/debian-lts/2026/07/msg00055.html and https://lists.debian.org/debian-lts/2026/07/msg00056.html for yesterday's upload (Beuc, 15:00:57)
    3. ACTION: Beuc will move the discussion about about autopkgtest-virt-qemu errors to the mailing list (charles, 15:08:49)
    4. ACTION: paride and eamanu will take a look in squid update (charles, 15:10:32)
    5. ACTION: paride will take a look in the autopkgtest-virt-qemu problem (charles, 15:11:39)
    6. ACTION: for the brave souls around: helmut is experimentally providing a sec-tracker mirror git://git.subdivi.de/~helmut/security-tracker.git. It is supposed to be faster. Anti-features: 1. May cease working at any time. 2. Unencrypted. Don't pull. Fetch it, then pull salsa (reusing) objects. If you try it, tell me about success and failure. (charles, 15:13:04)

  9. next meeting (charles, 15:14:48)


Meeting ended at 15:15:52 UTC (full logs).

Action items

  1. tobi will handle the upload
  2. charles to add recommendation to use previous DLA/DSA text as base
  3. charles will also document the part about sending the text for review on irc
  4. collect any reasons to keep ci.freexian.com (britney) for next meeting
  5. come back to this topic next meeting
  6. discussion will move to mailing list
  7. helmut will move the ci.freexian.com EOL to the mailing list
  8. Beuc will move the discussion about about autopkgtest-virt-qemu errors to the mailing list
  9. paride and eamanu will take a look in squid update
  10. paride will take a look in the autopkgtest-virt-qemu problem
  11. for the brave souls around: helmut is experimentally providing a sec-tracker mirror git://git.subdivi.de/~helmut/security-tracker.git. It is supposed to be faster. Anti-features: 1. May cease working at any time. 2. Unencrypted. Don't pull. Fetch it, then pull salsa (reusing) objects. If you try it, tell me about success and failure.


Action items, by person

  1. Beuc
    1. Beuc will move the discussion about about autopkgtest-virt-qemu errors to the mailing list
  2. charles
    1. charles to add recommendation to use previous DLA/DSA text as base
    2. charles will also document the part about sending the text for review on irc
  3. eamanu
    1. paride and eamanu will take a look in squid update
  4. helmut
    1. helmut will move the ci.freexian.com EOL to the mailing list
    2. for the brave souls around: helmut is experimentally providing a sec-tracker mirror git://git.subdivi.de/~helmut/security-tracker.git. It is supposed to be faster. Anti-features: 1. May cease working at any time. 2. Unencrypted. Don't pull. Fetch it, then pull salsa (reusing) objects. If you try it, tell me about success and failure.
  5. paride
    1. paride and eamanu will take a look in squid update
    2. paride will take a look in the autopkgtest-virt-qemu problem
  6. ta
    1. paride and eamanu will take a look in squid update
    2. paride will take a look in the autopkgtest-virt-qemu problem
    3. for the brave souls around: helmut is experimentally providing a sec-tracker mirror git://git.subdivi.de/~helmut/security-tracker.git. It is supposed to be faster. Anti-features: 1. May cease working at any time. 2. Unencrypted. Don't pull. Fetch it, then pull salsa (reusing) objects. If you try it, tell me about success and failure.
  7. UNASSIGNED
    1. tobi will handle the upload
    2. collect any reasons to keep ci.freexian.com (britney) for next meeting
    3. come back to this topic next meeting
    4. discussion will move to mailing list


People present (lines said)

  1. charles (74)
  2. santiago (51)
  3. helmut (25)
  4. Beuc (21)
  5. jochensp (14)
  6. utkarsh2102 (13)
  7. slyon (9)
  8. eamanu (5)
  9. paride (5)
  10. ta (4)
  11. guilhem (4)
  12. LucasKanashiro[m] (4)
  13. MeetBot (2)
  14. bhe[m] (1)


Generated by MeetBot 0.1.4.