#debian-lts Meeting

Meeting started by santiago at 14:00:30 UTC (full logs).

Meeting summary

  1. new members (santiago, 14:03:13)
  2. Action item review (santiago, 14:08:59)
    1. ACTION: follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers (santiago, 14:11:32)
    2. ACTION: Start a discussion about debian-security-support being installed by default (carried over from last month) (santiago, 14:12:57)

  3. Debusine related updates (santiago, 14:25:17)
    1. https://debusine.debian.net/debian/developers/work-request/514790/ (petn-randall, 14:31:54)
    2. https://salsa.debian.org/freexian-team/debusine/-/issues/653 (santiago, 14:42:45)
    3. https://freexian-team.pages.debian.net/debusine/reference/tasks/task-configuration.html https://freexian-team.pages.debian.net/debusine/reference/devel-blueprints/tag-based-scheduling.html I don't think you want to go into that level of detal (helmut, 14:49:53)
    4. ACTION: Document that is currently possible to use tag-based scheduling, reaching out to admins (santiago, 14:54:08)

  4. AOB (santiago, 14:54:57)
  5. Who's attending MiniDC Hamburg? (santiago, 14:57:38)
  6. Who plans to attend DC26? (santiago, 14:58:58)
  7. Why is CVE-2026-2007 (and others) marked as "<removed>" in data/CVE-EXTENDED-LTS/list? (santiago, 15:00:34)


Meeting ended at 15:03:36 UTC (full logs).

Action items

  1. follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers
  2. Start a discussion about debian-security-support being installed by default (carried over from last month)
  3. Document that is currently possible to use tag-based scheduling, reaching out to admins


Action items, by person

  1. ta
    1. Start a discussion about debian-security-support being installed by default (carried over from last month)
    2. Document that is currently possible to use tag-based scheduling, reaching out to admins


People present (lines said)

  1. santiago (69)
  2. helmut (22)
  3. utkarsh2102 (19)
  4. petn-randall (14)
  5. Beuc (11)
  6. jochensp (11)
  7. slyon (10)
  8. charles (5)
  9. eamanu (4)
  10. rouca (4)
  11. buxy (3)
  12. MeetBot (2)
  13. ah[m] (2)
  14. guilhem (2)
  15. LucasKanashiro[m] (2)
  16. ta (1)


Generated by MeetBot 0.1.4.