#debian-lts Meeting

Meeting started by el_cubano at 14:00:09 UTC (full logs).

Meeting summary

  1. Roll call (el_cubano, 14:00:11)
  2. New team members (el_cubano, 14:04:46)
  3. Action item review (el_cubano, 14:05:22)
  4. Debusine news (el_cubano, 14:39:32)
  5. Featured issues of the month (el_cubano, 14:48:57)
  6. LTS-ELTS Team consolidation (el_cubano, 14:51:07)
  7. Any other business (el_cubano, 14:56:50)
    1. ACTION: jbicha start a discussion about debian-security-support being installed by default (el_cubano, 15:03:28)
    2. https://salsa.debian.org/ci-team/autopkgtest/-/merge_requests/599 (rouca, 15:10:25)

  8. Next meeting (el_cubano, 15:15:35)
  9. MEETING APPENDIX: Discussion of technical questions/issues and reviews (el_cubano, 15:20:18)
    1. ACTION: rouca (FD this week) and utkarsh2102 (FD next week) add the bullseye-related packages to dla-needed (el_cubano, 15:23:05)


Meeting ended at 15:49:27 UTC (full logs).

Action items

  1. jbicha start a discussion about debian-security-support being installed by default
  2. rouca (FD this week) and utkarsh2102 (FD next week) add the bullseye-related packages to dla-needed


Action items, by person

  1. jbicha
    1. jbicha start a discussion about debian-security-support being installed by default
  2. rouca
    1. rouca (FD this week) and utkarsh2102 (FD next week) add the bullseye-related packages to dla-needed
  3. utkarsh2102
    1. rouca (FD this week) and utkarsh2102 (FD next week) add the bullseye-related packages to dla-needed


People present (lines said)

  1. el_cubano (118)
  2. charles (38)
  3. santiago (37)
  4. Beuc (26)
  5. utkarsh2102 (16)
  6. helmut (16)
  7. rouca (14)
  8. pochu (13)
  9. jochensp (10)
  10. jbicha (7)
  11. pochu[m] (7)
  12. tobi (6)
  13. MeetBot (2)
  14. ah[m] (2)
  15. guilhem (1)
  16. paravoid (1)
  17. petn-randall (1)
  18. paride (1)
  19. LucasKanashiro[m] (1)


Generated by MeetBot 0.1.4.