#debian-lts Meeting

Meeting started by el_cubano at 14:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (el_cubano, 14:01:01)
  2. dput-ng for ELTS uploads (el_cubano, 14:04:44)
  3. ICYMI: DEP-14 branches explained visually (el_cubano, 14:10:08)
    1. https://shadura.me/talks/debconf/2019/distro-in-git/#slide:17 (andrewsh, 14:14:19)
    2. ACTION: el_cubano clearly document our preferences/understandings for when to work in maintainer repo, when to fork, and when to start a repo from scratch (el_cubano, 14:25:48)

  4. Discussion: Expectation of concurrent LTS+ELTS work (el_cubano, 14:28:43)
    1. ACTION: el_cubano investigate the possobility of a wiki for FD (el_cubano, 14:40:44)

  5. Using debusine for LTS testing (el_cubano, 14:47:54)
  6. Any Other Business (el_cubano, 15:00:35)
    1. ACTION: petn-randall create issues in the debian-lts project to capture the ideas of "send this message after migration" and "check for the existence of the git tag and related" (el_cubano, 15:09:46)
    2. ACTION: el_cubano document or create issue for "a codesearch.debian.net-like tool/service for stable/oldstable/and so on" (el_cubano, 15:19:47)

  7. Next meeting (el_cubano, 15:22:54)


Meeting ended at 15:26:55 UTC (full logs).

Action items

  1. el_cubano clearly document our preferences/understandings for when to work in maintainer repo, when to fork, and when to start a repo from scratch
  2. el_cubano investigate the possobility of a wiki for FD
  3. petn-randall create issues in the debian-lts project to capture the ideas of "send this message after migration" and "check for the existence of the git tag and related"
  4. el_cubano document or create issue for "a codesearch.debian.net-like tool/service for stable/oldstable/and so on"


Action items, by person

  1. el_cubano
    1. el_cubano clearly document our preferences/understandings for when to work in maintainer repo, when to fork, and when to start a repo from scratch
    2. el_cubano investigate the possobility of a wiki for FD
    3. el_cubano document or create issue for "a codesearch.debian.net-like tool/service for stable/oldstable/and so on"
  2. petn-randall
    1. petn-randall create issues in the debian-lts project to capture the ideas of "send this message after migration" and "check for the existence of the git tag and related"
  3. ta
    1. el_cubano clearly document our preferences/understandings for when to work in maintainer repo, when to fork, and when to start a repo from scratch
    2. petn-randall create issues in the debian-lts project to capture the ideas of "send this message after migration" and "check for the existence of the git tag and related"
    3. el_cubano document or create issue for "a codesearch.debian.net-like tool/service for stable/oldstable/and so on"


People present (lines said)

  1. el_cubano (119)
  2. rouca (29)
  3. petn-randall (23)
  4. santiago (21)
  5. andrewsh (21)
  6. helmut (18)
  7. ta (6)
  8. jochensp (6)
  9. kanashiro (5)
  10. MeetBot (2)
  11. lamby (2)
  12. guilhem (2)
  13. paride (1)
  14. tobi_m (1)


Generated by MeetBot 0.1.4.