#debian-lts Meeting

Meeting started by el_cubano at 14:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (el_cubano, 14:00:32)
  2. MiniDebConf aftershow (el_cubano, 14:02:35)
  3. E-mail policy question on CCing (el_cubano, 14:12:59)
    1. ACTION: el_cubano clearly document guidelines for which topics/discussion belong on the public list versus the private list (el_cubano, 14:20:45)

  4. Documentation update about contributions to unstable/testing (el_cubano, 14:24:02)
    1. https://freexian.gitlab.io/services/deblts-team/documentation/lts/information-for-lts-contributors.html#id17 (el_cubano, 14:35:18)

  5. AOB (el_cubano, 14:46:46)
  6. Next meeting (el_cubano, 14:57:30)


Meeting ended at 15:00:14 UTC (full logs).

Action items

  1. el_cubano clearly document guidelines for which topics/discussion belong on the public list versus the private list


Action items, by person

  1. el_cubano
    1. el_cubano clearly document guidelines for which topics/discussion belong on the public list versus the private list


People present (lines said)

  1. el_cubano (70)
  2. santiago (31)
  3. rouca (19)
  4. tobi (9)
  5. Beuc (8)
  6. helmut (8)
  7. kanashiro (5)
  8. jochensp (4)
  9. guilhem (3)
  10. lamby (3)
  11. ta (3)
  12. MeetBot (2)
  13. pochu (2)
  14. h01ger (1)


Generated by MeetBot 0.1.4.