#debian-localgroups Meeting

Meeting started by nattie at 13:00:36 UTC (full logs).

Meeting summary

  1. roll call (nattie, 13:00:48)
    1. https://pad.riseup.net/p/localgroups-meetings agenda (nattie, 13:02:07)

  2. followup on last meeting's actions (nattie, 13:04:23)
  3. debconf swag (nattie, 13:04:35)
    1. ACTION: nattie to get in touch with people in Asia for distribution of DebConf swag (nattie, 13:08:16)

  4. news from local groups (nattie, 13:08:50)
    1. There is the possibility of a small meetup in Sweden in July or August (nattie, 13:10:28)
    2. Debian Malaysia has moved its IRC channel to OFTC (nattie, 13:11:32)
    3. https://2021.ubucon.asia/hosts/debian-malaysia/ (nattie, 13:12:36)
    4. https://malaysia-team.pages.debian.net/posts/ubucon-asia-2021-cfs/ Submissions open until the end of June (nattie, 13:13:46)
    5. There is the possibility of a small meetup in Edinburgh; no details as yet as restrictions are loosening very slowly (nattie, 13:14:17)

  5. Schedule next meeting (nattie, 13:15:25)
    1. AGREED: Next meeting 3 July 2021, 13:00 UTC (nattie, 13:19:03)

  6. AOB (nattie, 13:19:09)
    1. Portuguese-language track proposed for DebConf21 (nattie, 13:23:26)
    2. https://www.youtube.com/c/DebianBrasilOficial/videos seems there was a thing 1th June on Youtube (bittin^, 13:24:59)
    3. http://live.debianbrasil.org.br/ (bittin^, 13:27:26)
    4. http://live.debianbrasil.org.br/ Exciting content from Debian Brasil for Lusophone viewers (nattie, 13:28:23)


Meeting ended at 13:29:24 UTC (full logs).

Action items

  1. nattie to get in touch with people in Asia for distribution of DebConf swag


Action items, by person

  1. nattie
    1. nattie to get in touch with people in Asia for distribution of DebConf swag


People present (lines said)

  1. nattie (53)
  2. bittin^ (16)
  3. moray (10)
  4. phls_ (9)
  5. valhalla (7)
  6. rnm (6)
  7. alexm (6)
  8. MeetBot (2)
  9. adria (1)


Generated by MeetBot 0.1.4.