#debian-localgroups Meeting

Meeting started by nattie at 18:00:32 UTC (full logs).

Meeting summary

  1. roll call (nattie, 18:00:47)
  2. updates on previous items (nattie, 18:04:28)
    1. ACTION: nattie to carry on working through the localgroups list on the wiki (nattie, 18:05:38)
    2. lenharo gave a talk about local groups at MDCOBR (nattie, 18:06:53)
    3. https://peertube.debian.social/videos/watch/193a8d9d-40f2-4a50-8dac-47898847a9ba (lenharo's talk) (nattie, 18:07:01)
    4. no further progress on the howto document at the moment (nattie, 18:09:09)

  3. mailing list / email alias (nattie, 18:09:16)
    1. nattie and valhalla have volunteered to get on the localgroups alias, and would encourage some more people to join them (nattie, 18:20:02)

  4. AOB (nattie, 18:24:12)
    1. AGREED: the next meeting will be in the week of 4-10 January 2021, exact date and time to be determined (nattie, 18:31:47)
    2. MDCO India will take place a few weeks after the next meeting :) (nattie, 18:32:57)


Meeting ended at 18:33:28 UTC (full logs).

Action items

  1. nattie to carry on working through the localgroups list on the wiki


Action items, by person

  1. nattie
    1. nattie to carry on working through the localgroups list on the wiki


People present (lines said)

  1. nattie (59)
  2. anupaannjoseph[m] (13)
  3. valhalla (10)
  4. MeetBot (3)
  5. rojin (1)


Generated by MeetBot 0.1.4.